Original topic:

Text notifications no longer appearing on lock screen, sleep mode not working

(Topic created: 2 weeks ago)
Kelly_H
Astronaut
Options
Galaxy S22
Since the January 9 update, text notifications are no longer appearing on the lock screen. Also when I'm actively using the phone I will randomly get no text notification at all.
 
Sleep mode doesn't work at all anymore unless I go into the clock app and manually turn it off and on.

What is happening Samsung??
6 Replies
Options
Galaxy S22

Hello

Try to turn off Do not disturb mode and what is Your OS version?

Try checking these settings go to Settings > Advanced features > Bixby routines. Now check that any routines have been set up during the time of activation of bedtime that can conflict with it.

 

 
Kelly_H
Astronaut
Options
Galaxy S22
Hi! Thanks for the suggestions. I will try touching off DND. I have never used Bixby and have it completely disabled.
I'm on Android 13 with UI version 5. Any suggestions for the message notifications not appearing?
0 Likes
Options
Galaxy S22

Oh Okay,

Try using these steps.

  • Go to Settings > Notifications > Lock screen notifications.
  • Now, enable the Lock Screen notifications toggle.
  • If you want to hide the content of the appearing notification, then enable the Hide content toggle.
  • Now, hit Notifications to show, then select Alert Notifications only.

Hope this helps.

 

 

 
0 Likes
ds585
Astronaut
Options
Galaxy S22
I've had the same issue with notifications even after restarting and uninstalling apps. Checked my settings and cleared my cache... Still no notifications. Lots of users having the same issue and Samsung has only offered factory reset solutions instead of addressing the actual issue.
Options
Galaxy S22

Hello,

try to wipe cache partition in recovery mode. maybe it can solve it.

 

 

 
0 Likes
jwhokie
Astronaut
Options
Galaxy S22

I had the same issue and tried everything under the sun.  I finally caved and installed Glimpse notifications and it's working with that.  Sad that Samsung had to go and change something that was working fine pre update.

 

 
0 Likes