Original topic:

"Accidental Touch" won't disable

(Topic created: 05-31-2024 07:00 PM)
417 Views
Pdalton
Asteroid
Options
Galaxy S22
My S22 Ultra recently started locking with "Too many attempts" messages, followed by "Try Again" in: 11 minutes, then 58 minutes, then 2 hours, etc. 

It seemed silly, as I'd always before carried my phone in the same pocket with no issues & using fingerprint unlock all along. 

So, I enabled "Accidental Touch Protection". Then, after carrying my phone in that same pocket, when I tried to unlock it, it went to the "Accidental Touch Protection" screen with a note to "Swipe Up to Unlock". So I did. Nothing changed. I swiped up several more times. No change. 

Each time, I could see the screen changing to reflect that it was "getting" my "Swipe Up". 

I waited 30 minutes & tried "Swiping Up" again. No change. 

Then I put my phone on a table and deliberately ignored it for a couple of hours. When I came back, fingerprint worked & I could use my phone just fine. 

Is this "Accidental Touch Protection" tied in somehow with the delay times of "Too Many Attempts"? If so, it really shouldn't be. If not, why does "Accidental Touch Protection" NOT Disable in response to the suggested "Swipe Up to Disable"? 

Very frustrating! 
0 Replies