Original topic:

Disable Media Output

(Topic created: 11-21-2023 04:34 AM)
1144 Views
Members_WEZVxQG
Constellation
Options
Galaxy S23

My S23 Ultra recently updated to OneUi 6.0 and now I cant get the stupid "Media Output" to go away. I've already set the controls to "don't show" but it still appears. It's annoying. I liked OneUi 5.1 where you could disable the you didn't want like smart view and device control. Not all of us want what we look at or listen to on our phones to be available to anyone nearby.

How can I get rid of that without going back to an older phone?

6 Replies
Dnice007
Asteroid
Options
Galaxy S23
Having the same problems. I was in the beta & this was not occurring until I received the 'stable' update. However, media output is crazy buggy. If I have something playing on a Google Home I can't dismiss the message, but if I add another Google Home to the group being played, the notification disappears. LOTS of bugs to work out. I hope this is one of the first fixes.
0 Likes
userCLt79fM7AS
Asteroid
Options
Galaxy S23
the "fix" is probably selling you the 24 that rolls out next month...
0 Likes
Volcano_Lava
Constellation
Options
Galaxy S23

I have the same issue on my S22 Ultra since updating to OneUI 6. With a Google home in every room, and multiple kids using spotify, there is almost always someone playing music, and so I constantly have the media output showing. 

0 Likes
userD032rS0odp
Asteroid
Options
Galaxy S23
Same issue, this is infuriating. I don't need to know every time someone in my house is listening to music.
0 Likes
userD032rS0odp
Asteroid
Options
Galaxy S23
This might be the setting you're looking for. Go to Settings > Google > Devices & sharing > Cast options and then Turn off Media controls for Cast devices.
0 Likes
userP8lhHmQEGs
Constellation
Options
Galaxy S23

NOPE.  NOTHING turns this off on my S22.

0 Likes