JUMP TO SOLUTION Solved

Original topic:

Received a notice that Smart Switch turned my Wi-Fi off?

(Topic created: 03-31-2024 01:22 PM)
882 Views
Ellin
Red Giant
Options
Galaxy S23

I always have my Wi-Fi on and I noticed it was off, then I got a notice that smart switch turned it off, what's that ask about?

1 Solution


Accepted Solutions
Solution
VerbumVeritum
Legendary Samsung Care Ambassador
Options
Galaxy S23
This was likely because of the option found in Settings>Connections>Wi-Fi>top right three dots>Intelligent Wi-Fi that automatically turns Wi-Fi on or off depending on your location.
Screenshot_20240331_153845_Settings_1000003915_1711917525.png

View solution in context

7 Replies
Solution
VerbumVeritum
Legendary Samsung Care Ambassador
Options
Galaxy S23
This was likely because of the option found in Settings>Connections>Wi-Fi>top right three dots>Intelligent Wi-Fi that automatically turns Wi-Fi on or off depending on your location.
Screenshot_20240331_153845_Settings_1000003915_1711917525.png
Ellin
Red Giant
Options
Galaxy S23
Yes, but why would smart switch turn it off?
realaud
Black Hole
Options
Galaxy S23
Perhaps because you are/wete someplace where you havent used the wifi.
Ellin
Red Giant
Options
Galaxy S23
Nope, sitting in my house
Ellin
Red Giant
Options
Galaxy S23
I always had that setting on
realaud
Black Hole
Options
Galaxy S23
Well for whatever reason Smart switch is taking over the control of it. So you should just toggle that switch off and then your Wi-Fi will only go off when you turn it off.
Ellin
Red Giant
Options
Galaxy S23
👍