Original topic:

Alarm mutes when screen covered

(Topic created: a month ago)
180 Views
BLK3R
Constellation
Options
Galaxy S24

I only get about 3 hours of sleep a day, however lately since upgrading to the s24 plus I have missed atleast 7 work days because I just wake up 8 9 or 10 hours late for work, this frustrated me to no end

 

After many many many hours of messing with alarms to find out why i have discoverd the likey culprit, My issue is when an alarm goes of at 10pm let's say, if the screen is covered or laying on my bed with back cameras facing up the alarm WILLNOT make sound,      I cannot find a setting for this and this behavior is extremely infuriating

1 Reply
ButtaBean_420
Black Hole
Options
Galaxy S24
Settings > Advanced Features > Motions and Gestures > toggle off Mute With Gestures