JUMP TO SOLUTION Solved

Original topic:

Calls going straight to voicemail since last update

(Topic created: 05-16-2024 02:25 PM)
1162 Views
NormanOsborn
Cosmic Ray
Options
Galaxy S24
Anyone else? Checked all settings and calls all going straight to voicemail.

1 Solution


Accepted Solutions
Solution
SamsungModerator1
Community Manager
Community Manager
Options
Galaxy S24

Thanks for bringing this concern to our attention. We definitely recommend trying the basic steps of checking your phone's settings. Make sure your phone is not on "Do Not Disturb", restart your phone, and turn off call forwarding (Guide here).
If your phone is still going straight to voicemail. This could be a network concern. Try resetting your network by pressing the settings icon. Press General Management. Press Reset. Press Reset mobile network settings. 
Some members have stated that a factory reset has worked for them. This should be your last troubleshooting step, so make sure to back up your memory. Follow the steps here for performing a factory reset: https://www.samsung.com/us/support/answer/ANS00062029/. You can also try reaching out to your carrier for assistance. There could be an issue with your SIM card. 

View solution in context

10 Replies
bbyldy
Constellation
Options
Galaxy S24
Me to
0 Likes
Options
Galaxy S24
There's a variety of things which I found could be causing this. Most likely it could be due to the DO NOT DISTURB being enabled.
I'd check your Quick Settings (pulling down the entire menu) and make sure the DO NOT DISTURB function is OFF. If it's set to on, your call forwarding will route all incoming calls to your voicemail inbox.
If need be, I'd take the phone into your local carrier store (preferably the store which offers a full range of technical support and repair services, not just an authorized dealer), and have an agent there properly check it out or diagnose it.
0 Likes
NormanOsborn
Cosmic Ray
Options
Galaxy S24
As mentioned, checked all settings. Nothing is turned on or changed. do not disturb is off, wifi calling is off, call forwarding is off, etc.. It only happened right after the firmware update.
usertRFNTcVfeX
Cosmic Ray
Options
Galaxy S24

I had a similar experience with a Verizon phone. Any calls with blocked or unknown numbers would go straight to my VM. What I found was in the Verizons call filter app, there was a setting called identified number alert was switched off. Therefore any unknown number would go straight to VM. Perhaps you have Verizon or some similar app or setting. 

0 Likes
NormanOsborn
Cosmic Ray
Options
Galaxy S24
nope I have tmobile and no setting like that. I ended up factory resetting the phone.
0 Likes
NormanOsborn
Cosmic Ray
Options
Galaxy S24
Update......I ended up factory resetting the phone. Back to normal.
0 Likes
rwms
Asteroid
Options
Galaxy S24
Yes, ditto
0 Likes
MrRt540
Asteroid
Options
Galaxy S24

I wish I would've seen this, this morning.  I performed this update about an hour or so ago and now all incoming calls are going straight to voicemail.  The worse part is even my Samsung Watch (LTE) will not ring either.  I definitely need help with this because having to do a factory reset in order for my phone to work properly should not even be an option and is a no go.  

NormanOsborn
Cosmic Ray
Options
Galaxy S24
Unfortunately a factory reset was the only fix for me. I checked every setting and there was no other option. I dint know what the firmware update did, but they definitely broke something.
0 Likes