JUMP TO SOLUTION Solved

Original topic:

How to Disable Gallery Stories

(Topic created: 04-12-2024 01:08 PM)
18311 Views
userb5q8Dl7jmG
Asteroid
Options
Galaxy S24

How can disable this, like I don't want them automatically popping up 

1 Solution


Accepted Solutions
Solution
Popsicle20
Red Giant
Options
Galaxy S24
That's odd. Tap on Customization service and make sure that the toggle at the top of the screen is switched off.

Alternatively, you can go to Settings > General Management > Customization service. Go down the list and make sure that Gallery is turned off.1712965169604.jpg1712965363243.jpg

View solution in context

11 Replies
Popsicle20
Red Giant
Options
Galaxy S24
In Samsung Gallery, tap the three-lines menu in the bottom right corner.  When the menu opens, tap Settings.  Make sure that Customization Service is turned off.
1712958528572.jpg
userb5q8Dl7jmG
Asteroid
Options
Galaxy S24
Mine says not in use?
Solution
Popsicle20
Red Giant
Options
Galaxy S24
That's odd. Tap on Customization service and make sure that the toggle at the top of the screen is switched off.

Alternatively, you can go to Settings > General Management > Customization service. Go down the list and make sure that Gallery is turned off.1712965169604.jpg1712965363243.jpg
userb5q8Dl7jmG
Asteroid
Options
Galaxy S24
Thanks that should work, I turned it off.
Options
Galaxy S24
you have to turn on customization on order to turn off customization?? how does that make sense? i don't have any customized apps, so how do i stop samsung gallery from making stories?!
SuperMom1974
Asteroid
Options
Galaxy S24
Turn on customization and then go to customization for apps and go down in the menu to gallery and uncheck that box which will stop the stories from popping up, I hate stories as well.
0 Likes
Reply