Original topic:

Landscape Mode problem

(Topic created: 04-13-2024 07:23 PM)
275 Views
Options
Galaxy S24
How do I stop my screen from going into landscape mode every time I tilt it? I've tried the Rotate To Landscape Mode both enabled and disabled.
5 Replies
GaryB82
Epic Samsung Care Ambassador
Options
Galaxy S24
If you toggle off auto rotate in your quick panel the phone shouldn't go into landscape mode unless that's what the app uses


If you've found my post to be helpful, Please like my Comments ✓✓✓.
If my response resolved your issue, please press the Like and ✓✓✓ to Accept as Solution button.


Options
Galaxy S24
Quick panel???
GaryB82
Epic Samsung Care Ambassador
Options
Galaxy S24
Swipe down on the top of your screen 2 times
1713048598954.jpg


If you've found my post to be helpful, Please like my Comments ✓✓✓.
If my response resolved your issue, please press the Like and ✓✓✓ to Accept as Solution button.


neilth
Sun
Options
Galaxy S24
Go to Settings>Home Screen and turn off Rotate to landscape mode.
AliWright
Nebula
Options
Galaxy S24
Check portrait button is not on,this is kinda backwards..,it will keep it in portrait

Then if there's a time u want landscape but only for what u might be doing at the moment, tilt phone,and you'll see a little phone icon swaying back n forth,upper rt,click on it,when done ,turn phone back up,click the icon again,to reactivate it to stay in portrait..until u want that again..fast and easy.
Just keep the portrait button NOT highlighted 1713063614887.jpg