Original topic:

Notifications not working properly

(Topic created: 03-08-2024 04:39 PM)
664 Views
itsmevp
Cosmic Ray
Options
Galaxy S24
I have always had the default sound on my phone as silent. Then I pick sounds for specific apps (mainly my calendar) or for people with whom I text. This keeps my distractions to a minimum. This setup has worked thru several Samsung phones but no longer does - at least not for calendar notifications. It does work for texts, so something is wrong somewhere. Calling tech support was no help. 

I found a work around: choose a sound under Sounds and vibration and turn the volume all the way down. Then the calendar notifications sound properly.

I do hope the developers fix this ASAP.
4 Replies
itsmevp
Cosmic Ray
Options
Galaxy S24
More testing: turning the volume all the way down also turns down the volume on the calendar alarm. And turning up the volume on the calendar alarm also turns up the volume under Sounds and vibration in settings. Developers: this needs fixing!
itsmevp
Cosmic Ray
Options
Galaxy S24
More testing: the Samsung calendar app has a setting that permits alerts even when the phone is set to silent. So I was able to turn the Sounds and vibration sound volume down to silent and got the calendar alert. Does not appear to work with 3rd party calendars that lack that specific setting.
0 Likes
drakeotomy
Constellation
Options
Galaxy S24

I've been having the same problem, except now (even though I have calendar notifications on strong setting) I'm still getting "silent notifications" from my calendar. I am very frustrated, as I depend on my calendar a lot for medications and appointments and the alarms aren't making sounds.

0 Likes
mspeterson
Constellation
Options
Galaxy S24
My phone does not ring or make a sound for incoming or out going call how do I get it back
0 Likes