Original topic:

S24+ (in DND) not sending calls to my Galaxy Watch (NOT in DND)

(Topic created: 03-25-2024 03:27 AM)
562 Views
daherlihy
Asteroid
Options
Galaxy S24

I previously had the S20+ and I always kept it in Do Not Disturb mode, while my Samsung Galaxy Watch, which did not have Do Not Disturb mode enabled, got all my calls and notifications. Effectively my phone never rang, pinged or vibrated, but my watch did all that for me.

NOW, I have the S24+ and have the same setup, however phone calls are crucially NOT coming through to my watch, like they used to from my S20+. Note that all other notifications and pings from other apps are coming through without any issue.

Is there something I'm missing?

Note that I'm not interested in Silent or Mute sound modes - DND is what I'm looking for as I want to use it with Favourite Contacts.

8 Replies
The_Lemon
Red Giant
Options
Galaxy S24
Try taking a look at these two settings in the wearable app.1711377367358.jpg
daherlihy
Asteroid
Options
Galaxy S24

Please read my post again so that you understand it:

  • "Mute notifications on phone" has nothing to do with the issue I've reported here, and
  • As per my opening post, "all other notifications and pings from other apps are coming through without any issue". So DND sync (and DND) are both definitely off on my watch.

0 Likes
realaud
Supernova
Options
Galaxy S24

Did you check to see if "sync DND with phone" is on.  If it is, then your watch is effectively in DND mode when you activate it on your phone.

0 Likes
daherlihy
Asteroid
Options
Galaxy S24

As per my opening post, "all other notifications and pings from other apps are coming through without any issue".

So DND sync (and DND) are both definitely off on my watch.

0 Likes
realaud
Supernova
Options
Galaxy S24

I read your opening post and understood what you said.  I also know that DND blocks everything unless you tell it not to.  New phone, new settings (sometimes smart switch does not catch everything).  I would check the phone's DND settings to see what is allowed to get through and what is not.   Make sure calls from favorites is allowed.

I would also check the Wear app and go into watch settings/notifications and make sure the phone app is allowed to send you notifications.  I assume you have an LTE watch, so the calls themselves should come through natively. If they don't, then that is a carrier issue.

daherlihy
Asteroid
Options
Galaxy S24

I've checked my DND settings and I can assure you that when Favourites is enabled as an exception, calls from favourites come through no problem, both on my watch and phone.

But other calls are not coming through to my watch even though my watch does not have DND enabled. The DND settings applied on my phone are only supposed to limit them popping up on my phone - they should not be stopping them coming through to my watch if DND isn't enabled. At least this was the case on the S20+ / Android 13.

And yes the Phone app notifications on my watch are enabled - otherwise I wouldn't be receiving phone app notifications on the watch at all (i.e. favourites).

Note that I don't have an LTE watch (i.e. no sim)

0 Likes
realaud
Supernova
Options
Galaxy S24

As i said, if you have an LTE watch, with an associated plan, the calls should come through the watch natively. If they are not, it's a carrier issue. When I switched phones, I had problems with calls not coming through on the watch and I had to have the carrier sort it out.

0 Likes
daherlihy
Asteroid
Options
Galaxy S24

As I said, I don't have an LTE watch (i.e. no sim). I only have a sim/carrier for my phone and the phone and watch are connected via bluetooth. Exactly the same setup as per my old phone.

0 Likes