JUMP TO SOLUTION Solved

Original topic:

Sim 1 Sim 2 not allowed

(Topic created: 4 weeks ago)
375 Views
MarcellesBotha
Astronaut
Options
Galaxy S24

I am in South Africa and  have a Samsung Galaxy S24 plus

The phone has been working perfectly until recently when it started showing me Sim 1 Sim 2  not allowed not registered on network

I immediately went to cell c where my contract is with and they tried and no luck and suggested I do a Sim swop which I did This helped for a while and then again no service Sim 1 Sim 2 not allowed Inreset my phone back to factory settings and it worked well for days and then yesterday no service Sim 1 Sim 2 popped up again 

I really do not know what else to do and cellphone stores also puzzled 

I have never had any other samsung ever pop up with this problem 

I have now put my cell c contract Sim in Sim 1 and went and bought a vodacom and mtn Sim which I alternate in Sim 2 to see if it isn't a network issue but the vidacom and mtn Sim in Sim 2 also pops up Sim 2 not allowed and even when I put them in Sim 1 

Any assistance will really be appreciated as it us irritating not been able to make or receive calls or sms yet I can receive whatsapp calls and messages 

 

Thank you 

1 Solution


Accepted Solutions
Solution
GaryB82
Epic Samsung Care Ambassador
Options
Galaxy S24
Sorry but you have reached the US support community please use the link below to find your community
https://www.samsung.com/us/common/visitlocationsite/


If you've found my post to be helpful, Please like my Comments ✓✓✓.
If my response resolved your issue, please press the Like and ✓✓✓ to Accept as Solution button.


View solution in context

1 Reply
Solution
GaryB82
Epic Samsung Care Ambassador
Options
Galaxy S24
Sorry but you have reached the US support community please use the link below to find your community
https://www.samsung.com/us/common/visitlocationsite/


If you've found my post to be helpful, Please like my Comments ✓✓✓.
If my response resolved your issue, please press the Like and ✓✓✓ to Accept as Solution button.