Secure folder contacts visibility problem

SOLVED
Constellation

Secure folder contacts visibility problem

The secure folder contacts are appearing in the main contacts search results. 

1 ACCEPTED SOLUTION

Accepted Solutions
Honored Contributor
Solution
Accepted by topic author usernBI2YEok5q
‎04-04-2018 03:43 PM

Re: Secure folder contacts visibility problem

Basically it would just be a matter of removing everything from the Secure folder and closing it down then setting it up again like you did the first time. It's possible that a change in the Oreo system changed those contacts to be searchable but Google would know more about that for sure since they make the operating systems.  Smiley Happy


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.

10 REPLIES
Honored Contributor

Re: Secure folder contacts visibility problem

Hello @usernBI2YEok5q

Out of curiosity, did this start up after the update? Have you tried to restart the Secure Folder from scratch?


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.

Constellation

Re: Secure folder contacts visibility problem

[ Edited ]

Yes it started after the upgrade. How can I the restart secure folder from scratch?

Honored Contributor
Solution
Accepted by topic author usernBI2YEok5q
‎04-04-2018 03:43 PM

Re: Secure folder contacts visibility problem

Basically it would just be a matter of removing everything from the Secure folder and closing it down then setting it up again like you did the first time. It's possible that a change in the Oreo system changed those contacts to be searchable but Google would know more about that for sure since they make the operating systems.  Smiley Happy


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.

Constellation

Re: Secure folder contacts visibility problem

Is there a way to solve this problem without resetting secure folder? 

 

My secure folder contacts are searchable in main contacts.  They don't show in main contacts but are visible if searched in msin contacts. Thanks in advance.

Highlighted
Samsung Moderator

Re: Secure folder contacts visibility problem

Hey, try this troubleshooting guide for properly setting up your secure folder. Just click on the word Link and you are all set. Let us know if this helps. 

Samsung Moderator

Re: Secure folder contacts visibility problem

Just checking in to see if the troubleshooting steps provided helped. 

Constellation

Re: Secure folder contacts visibility problem

It didn't help. All the contacts in secure folder are still searchable and visible in main contact list. P.S. they are not in the main contact list. But when searched they show up

Constellation

Re: Secure folder contacts visibility problem

Any other way to resolve this issue

Samsung Moderator

Re: Secure folder contacts visibility problem

@userRIUu8VKIDb: How do you have the Secure Folder settings set up?