cancel
Showing results for 
Search instead for 
Did you mean: 
useruWHNfj8qnx
Constellation

All media keeps pausing

JUMP TO SOLUTION

My Galaxy S8 seems to keep pausing all my media randomly such as audio books Amazon music Netflix anything basically that can be paused I have looked on here already for Solutions and I have looked to make sure that they weren't being put to sleep none of them have this setting set up up as such I am unsure why it keeps doing this any suggestions or help appreciated also I have tried resetting the phone i e turn it on and turn it off again and this doesn't seem to help

1 SOLUTION

Accepted Solutions
Sivien
Asteroid

Re: All media keeps pausing

JUMP TO SOLUTION

Make sure video enhancement is off in your settings. I had this problem on the s7, this fixed it.

View solution in original post

Reply
Loading...
4 REPLIES 4
Samsung Moderator
Samsung Moderator

Re: All media keeps pausing

JUMP TO SOLUTION

Do you use any power saving modes or app optimization services on your phone? Does it happen when connected to both Wi-Fi and Mobile Data?

Reply
Loading...
userJtgM2VO0SH
Constellation

Re: All media keeps pausing

JUMP TO SOLUTION

SAME!!! I have taken all of the trouble shooting steps I can find, including turning off all battery setting features, enabling and disabling wifi and significantly limiting the permissions and notifications of all apps, but the problem continues. It significantly limits the functionality of the phone.

Reply
Loading...
Samsung Moderator
Samsung Moderator

Re: All media keeps pausing

JUMP TO SOLUTION

Have you checked your sleeping application list to ensure that you have the applications allowed to run in the background?


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.





Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

Reply
Loading...
Sivien
Asteroid

Re: All media keeps pausing

JUMP TO SOLUTION

Make sure video enhancement is off in your settings. I had this problem on the s7, this fixed it.

View solution in original post

Reply
Loading...