cancel
Showing results for 
Search instead for 
Did you mean: 
userVoWQARa0Ls
Asteroid

Re: Always on display stopped working

JUMP TO SOLUTION

Settings > lock screen > always on display

Reply
Loading...
Blinktag
Asteroid

Re: Always on display stopped working

JUMP TO SOLUTION
This caused by some confusing UI, and a new default setting with Pie. Nickz3 helped, but it was a little confusing. I'll break it down a little: 1. Settings > Lock screen (Make sure the always on display switch is on ) 2. Click on the WORDS "Always On Display" 3. Scroll down to "Display Mode" and click the words. Set it to "show always"
Reply
Loading...
Blinktag
Asteroid

Re: Always on display stopped working

JUMP TO SOLUTION
This caused by some confusing UI, and a new default setting with Pie. Nickz3 helped, but it was a little confusing. I'll break it down a little: 1. Settings > Lock screen (Make sure the always on display switch is on ) 2. Click on the WORDS "Always On Display" 3. Scroll down to "Display Mode" and click the words. Set it to "show always"
Reply
Loading...
Highlighted
userBmeEVBqjgm
Astronaut

Re: Always on display stopped working

JUMP TO SOLUTION

that was the problem

thank you very much

 

Reply
Loading...
userzCUjc0iwqN
Constellation

Re: Always on display stopped working

JUMP TO SOLUTION
Thank you lots.. your fix worked a treat
Reply
Loading...