cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Astronaut

Android File Transfer

Hi there, 

 

I'm asking this here in hopes that someone has had my exact brand of nonsense with Android File Transfer. I haven't been able to find an answer.

 

After a lot of trouble-shooting with the developer options, ubs debugging, etc. my phone is finally being recognized by my mac. However, I cannot select the transfer window because as soon as I click "ok" on the error message that pops up (cannot connect, etc), the whole program quits. I've tried clicking the button before I allow permissions on the phone, but as soon as I click allow, a new window pops up and the whole problem starts all over again.

 

I've tried restarts on both ends, uninstalling and reinstalling, etc. Nothing has worked so far.

 

Any help would be amazing as I am slowly sinking into madness.

 

Thanks in advance.

1 REPLY 1
Highlighted
Astronaut

Re: Android File Transfer

I did a factory reset because my phone play store wasn't working right because every time I download an app it stops at a certain percentage so if I were you I would highly recommend using smart switch app before doing this action.

Hopefully this can help the situation
Reply
Loading...