cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Constellation

Audio Output Device in Notifications

JUMP TO SOLUTION

In the the notifications there used to be a bar that allowed you to choose the output device when you have more than one device available but now it is not showing up. Does anyone know how to get that back? I'm trying to use separate app sounds to only play music on my headphones but my headphones are set as the current audio output.

1 SOLUTION

Accepted Solutions
Highlighted
Constellation

Re: Audio Output Device in Notifications

JUMP TO SOLUTION
I just found this online

Tap or install Samsung Connect

Select /the 3 dots .../ tap settings / Enable Samsung Connect panel/

Now check your notification

You welcome.

View solution in original post

Reply
Loading...
46 REPLIES 46
Highlighted
Constellation

Re: Audio Output Device in Notifications

JUMP TO SOLUTION

Same thing happened with me. Can't figure it out either. 

Reply
Loading...
Highlighted
Constellation

Re: Audio Output Device in Notifications

JUMP TO SOLUTION

I ended up having to pair a brand new bluetooth device to my phone to get the notification panel to show back up. I had accidently turned off notifications for my devices I had already paired. Hope this helps. I have it back now. 

Reply
Loading...
Highlighted
Astronaut

Re: Audio Output Device in Notifications

JUMP TO SOLUTION

>>>> EZ Fix Is Here: <<<< Updated 2020

 

Un-install, then re-install 'Samsung StartThings App'.

(If you don't have it at all just install it.)

 

Else, find the App and make sure that the "SmartThings panel" is turned on and that all the switches are set to the on posistion. Can be found by three bars on left side of app (bars* not dots) then gear in upper right.

 

Good Luck - Cybr

Reply
Loading...
Highlighted
Astronaut

Re: Audio Output Device in Notifications

JUMP TO SOLUTION

Shoutout to you sir !! You are the true MVP right now.  My phone kept connecting to nyy other devices and would be so irritating because I'd either have to access my bluetooth menu or cut off my bluetooth all together.  Now i simply have this back on the notification bar makes life easier.  This worked,  thanks for the help !

Reply
Loading...
Highlighted
Constellation

Re: Audio Output Device in Notifications

JUMP TO SOLUTION

Did you ever get this fixed? I haven't found a solution that's works 

Reply
Loading...
Highlighted
Constellation

Re: Audio Output Device in Notifications

JUMP TO SOLUTION

Has anyone figured this out?

 

Reply
Loading...
Highlighted
Astronaut

Re: Audio Output Device in Notifications

JUMP TO SOLUTION

For me, i had installed BK disabler. From there i disabled some bloatware, which included "samsung Connect". Once I re enabled Samsung connect and all of it's associated apps, the audio output selection was back. If you haven't disabled it, make sure samsungs battery optimizing tools have not put it to sleep. Also, go to battery, usage and make sure that samsung connect is not being limited there. Good luck!

Reply
Loading...
Highlighted
Constellation

Re: Audio Output Device in Notifications

JUMP TO SOLUTION
I just found this online

Tap or install Samsung Connect

Select /the 3 dots .../ tap settings / Enable Samsung Connect panel/

Now check your notification

You welcome.

View solution in original post

Reply
Loading...
Highlighted
Constellation

Re: Audio Output Device in Notifications

JUMP TO SOLUTION

This worked for me! I changed my Samsung account username, which reset all of my Samsung apps. After opening Samsung connect and agreeing to T&C again, I got this notification control back! Thank you!

Reply
Loading...