cancel
Showing results for 
Search instead for 
Did you mean: 
userpxvI51xjpj
Astronaut

Can’t answer incoming calls on s8 after 3-29-19 update

JUMP TO SOLUTION
 
1 SOLUTION

Accepted Solutions
Samsung Moderator
Samsung Moderator

Re: Can’t answer incoming calls on s8 after 3-29-19 update

JUMP TO SOLUTION

I would recommend contacting your carrier regarding this concern. 


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.

Reply
Loading...
22 REPLIES 22
Samsung Moderator
Samsung Moderator

Re: Can’t answer incoming calls on s8 after 3-29-19 update

JUMP TO SOLUTION

I would recommend contacting your carrier regarding this concern. 


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.

Reply
Loading...
userEPzFXTmqgT
Astronaut

Re: Can’t answer incoming calls on s8 after 3-29-19 update

JUMP TO SOLUTION

Not a carrier problem. It's an update problem. It took away the green answer swipe. It was hard enough to swipe before. Now its impossible. Bring the green button back please

Reply
Loading...
user9d9On3eKdC
Constellation

Re: Can’t answer incoming calls on s8 after 3-29-19 update

JUMP TO SOLUTION

SamsungDarius - please change the status of this issue, it is NOT SOLVED!!! This is not a carrier issue it's an update issue. I am having the same problem - 3 mths after the worst update ever and I still can't answer my pnone half the time (sometimes it actually works). Please show some concern for your customers and provide a real solution!!! Because of this problem and that the update changed the entire appearance of my phone - I now hate it!!! Phone looks like a child's toy.

Reply
Loading...
userhg2zZVOcVg
Constellation

Re: Can’t answer incoming calls on s8 after 3-29-19 update

JUMP TO SOLUTION

@user9d9On3eKdC wrote:

SamsungDarius - please change the status of this issue, it is NOT SOLVED!!! This is not a carrier issue it's an update issue. I am having the same problem - 3 mths after the worst update ever and I still can't answer my pnone half the time (sometimes it actually works). Please show some concern for your customers and provide a real solution!!! Because of this problem and that the update changed the entire appearance of my phone - I now hate it!!! Phone looks like a child's toy.


Turn on the phone's Home Screen. Pull/drag down from the top of the screen to display the Settings icon. Click on Settings and then on the Notifications icon. Make sure your "Do Not Disturb" is set for the correct times! Or, just try turning it off. Just remember that 12 AM denotes after-midnight and 12 PM denotes after-noon. Call yourself. Hopefully, this will solve your problem. It did mine... after two months of pulling my hair out before realizing that I had it set for 12:20 PM to 7:45 AM. S T U P I D me.

Reply
Loading...
userRSV9TYalLB
Constellation

Re: Can’t answer incoming calls on s8 after 3-29-19 update

JUMP TO SOLUTION

I'm having the same issue, did you get this issue resolved? I'd do what did you do.

Reply
Loading...
userT6qVrSuRjo
Constellation

Re: Can’t answer incoming calls on s8 after 3-29-19 update

JUMP TO SOLUTION

Instead of pressing answer or decline icons, SWIPE

Reply
Loading...
userfnNWYnnZrM
Constellation

Re: Can’t answer incoming calls on s8 after 3-29-19 update

JUMP TO SOLUTION

Currently going through the same thing 😔 I have the phone in my hand and it never rings, every person that calls keep getting sent straight to voicemail

Reply
Loading...
Comet

Re: Can’t answer incoming calls on s8 after 3-29-19 update

JUMP TO SOLUTION
Are the calls just going to voicemail immediately without giving you a chance to answer, or is it the change in the answer/reject button functionality that's getting in the way (swiping instead of tapping)?

Dan
Galaxy S9 SM-G960U on Xfinity Mobile + Gear S2 Classic
Reply
Loading...
useryfDkoXIWRO
Astronaut

Re: Can’t answer incoming calls on s8 after 3-29-19 update

JUMP TO SOLUTION

Dan, I have had this issue for a month and the Samsung person at Best Buy could not fix it.  My phone rings but to answer a call i have to unlock phone, and then swipe down from the top to see the little green phone and answer the call in the notification window.  No incoming call screen.

 

Reply
Loading...