cancel
Showing results for 
Search instead for 
Did you mean: 
user5km9gzDHlk
Asteroid

Cannot activate mobile hotspot on S8+

JUMP TO SOLUTION

Hello there everyone, I have been using Samsung phones for a while and have been happy with them, but I am having a problem.

 

In my household, family members all have the same phone, so that helping family members is easy to troubleshoot and such.

 

After leaving our old carrier, Verizon, to a new carrier I found out that I could activate mobile hotspot without much concern and a family member was jealous, so I tried showing them how to activate it, but the option is not listed in the settings app anywhere and I cannot change views in their settings app.

 

The current phone is a Samsung S8+ that was purchased through Verizon with the latest updates. The phone in question got provisioned to Sprint, accidentally, but had no option to switch views before that, or even shown the option to use as a mobile hotspot.

 

Anyone have any ideas of how to make it so that this S8+ looks and functions like mine, which is what we thought it would be like when we got the phones?

1 SOLUTION

Accepted Solutions
user5km9gzDHlk
Asteroid

Re: Cannot activate mobile hotspot on S8+

JUMP TO SOLUTION

Verizon phones are unlocked and there have only been reports that they will stop selling unlocked phones this year.

 

Anyway, we switch away from Project Fi onto T-Mobile, and settings are looking right right now, as the hotspot setting was in one of the two places it should have been listed in, as you guys are saying.

 

It was just weird that the setting was available on my phone, but not the other person's.

 

Thanks for trying to help.

 

View solution in original post

Reply
Loading...
4 REPLIES 4
Red Giant

Re: Cannot activate mobile hotspot on S8+

JUMP TO SOLUTION

does that phone that you are trying to use the hotspot, the hotspot feature is included in the service?

 

since the phone was activated with sprint, you might have to call sprint to unlock the phone for verizon.

Reply
Loading...
user5km9gzDHlk
Asteroid

Re: Cannot activate mobile hotspot on S8+

JUMP TO SOLUTION

Current carrier for both phones is Project Fi, and hotspot is included, since I did not receive a notice of needing to do anything else to activate it, other that turn it on in settings.

 

As for being activated with Sprint, I do not necessarily think that is what happened, since at the time I was trying to get the option to show, as a search in the settings app did not help, nor was it in the usual place, I was looking through things and tried putting in ##BRAND##, thinking that it would get some old Verizon stuff working again, but then a message about Sprint came up instead.

Reply
Loading...
moe
Galaxy

Re: Cannot activate mobile hotspot on S8+

JUMP TO SOLUTION

Whenever you put a new sim into the device, your phone reboots to update network settings for that carrier. I'm not sure about unlocking devices, but that person might be right. If it is a carrier branded device(if you bought it from Sprint/Verizon) it may need to be unlocked from the respective carrier. Contact both carriers and Google if you can. Now find you can't find Mobile Hotspot, try doing a search within settings, if that doesn't work, pull down the notification tray, pull down again to expand icons and look for "Mobile Hotspot", once found, hold own on the icon and it should take you directly to the MH settings. If you're trying to use someone else's Hotspot, click Settings > Connections(Wi-Fi) > Mobile Hotspot and Tethering. If you can't find answers here, try Reddit, usually gets the job done. 

Reply
Loading...
user5km9gzDHlk
Asteroid

Re: Cannot activate mobile hotspot on S8+

JUMP TO SOLUTION

Verizon phones are unlocked and there have only been reports that they will stop selling unlocked phones this year.

 

Anyway, we switch away from Project Fi onto T-Mobile, and settings are looking right right now, as the hotspot setting was in one of the two places it should have been listed in, as you guys are saying.

 

It was just weird that the setting was available on my phone, but not the other person's.

 

Thanks for trying to help.

 

View solution in original post

Reply
Loading...