cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Constellation

Re: Contacts not showing on Phone

JUMP TO SOLUTION

I disabled and then RE-ENABLED the Call Protect app and the contact names started appearing as they should. 

Reply
Loading...
Highlighted
Constellation

Re: Contacts not showing on Phone

JUMP TO SOLUTION

Smart Things was doing it on my phone.  I remembered that there was an "update" message from Samsung, and it was right after that I noticed my Contacts coming up as numbers, not names, which messed up my "do not disturb" by not allowing my Contacts through. I disabled Smart Things and my contacts now come up when calling or being called!

Reply
Loading...
Highlighted
Constellation

Re: Contacts not showing on Phone

JUMP TO SOLUTION

How did u disable smart things.??

Did u uninstall it?

Reply
Loading...
Highlighted
Astronaut

Re: Contacts not showing on Phone

JUMP TO SOLUTION

Same happened after yesterday 10.15.19 ATT update - diabling the Call Protect from ATT solved the issue

Reply
Loading...