cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Asteroid

Re: Disable auto rotate icon on one ui

JUMP TO SOLUTION

@samsung Gill

It's a new feature of Android Pie and One UI, but even when updated, I've heard it doesn't work on some older models.

When you have screen lock on, but your phone is propped up sideways, it offers you the option to hit the button to switch to landscape and vice versa. It's irritating because it gets in the way of typing.

Reply
Loading...
Highlighted

Re: Disable auto rotate icon on one ui

JUMP TO SOLUTION

A shot in the dark, but it might help. Long press the blank space on your home screen, tap home screen settings, than make air keep on portrait mode only is on. Than in quick settings disable auto rotate. Again I haven't tested this out. If it worked for you, let me know.

Reply
Loading...
Highlighted
Astronaut

Re: Disable auto rotate icon on one ui

JUMP TO SOLUTION

If not disabled, a way to move it to a new location would be nice.

Doru Giuchici Samsung Account Community Forums
Reply
Loading...
Highlighted
Constellation

Re: Disable auto rotate icon on one ui

JUMP TO SOLUTION

Really really annoying. Cant turn off 

Reply
Loading...
Highlighted
Constellation

Re: Disable auto rotate icon on one ui

JUMP TO SOLUTION

I have figured out how to fix this. 

 

1- Swipe down from the top of the screen  to the quick menu.

2 - Click on the word portrait/auto-rotate below the icon and this opens up settings for auto rotate.

3 - Turn off rotate button on navigation bar.

 

20190605_234730.jpg

 

Screenshot_20190605-234851_Chrome.jpg

 

 

Halle-fricken-lujah. No more pesky icon in the most annoying place!!!!

View solution in original post

Reply
Loading...
Highlighted
Constellation

Re: Disable auto rotate icon on one ui

JUMP TO SOLUTION

This was bothering me so much! I created an account just to say thank you! I really appreciate it.

Reply
Loading...
Highlighted
Astronaut

Re: Disable auto rotate icon on one ui

JUMP TO SOLUTION

Thank you so so so much for this, this stupid dumb issue has caused me tremendous amount of unhappiness and grief. Honestly, it would haunt me every single day and Samsung couldn't solve it or even put it in the settings. I've considered switching phones, you just saved me <3.

 

Reply
Loading...
Highlighted
Astronaut

Re: Disable auto rotate icon on one ui

JUMP TO SOLUTION

I want to say a big thank you. This pop-up button has caused me so much annoyance, exceeded only by the frustration of not finding any way to turn it off.  It's astonishing that they have a hidden "settings" section, but you have to click on the word rather than the icon. Thank you for finding and sharing this. I also created an account just to thank you. 

Reply
Loading...
Highlighted
Constellation

Re: Disable auto rotate icon on one ui

JUMP TO SOLUTION

wow thanks man

Reply
Loading...
Highlighted
Constellation

Re: Disable auto rotate icon on one ui

JUMP TO SOLUTION

Really really annoying. Cant turn of


@userucEcewZ5b1 wrote:

20190316_030720.jpg

Can someone tell me how to disable that icon on the lower right of the screen?



Reply
Loading...