cancel
Showing results for 
Search instead for 
Did you mean: 
userucEcewZ5b1
Constellation

Disable auto rotate icon on one ui

JUMP TO SOLUTION

20190316_030720.jpg

Can someone tell me how to disable that icon on the lower right of the screen?

1 SOLUTION

Accepted Solutions
userYc5InGwOxq
Constellation

Re: Disable auto rotate icon on one ui

JUMP TO SOLUTION

Hi.

The auto rotate icon down in the corner appears when you have gestures enabled on the phone. There is no way to turn it off unless you turn off gestures. Samsung should add the option to turn this off in

the one UI it is so anoying when you hit that button when writing on your keyboard.
Reply
Loading...
24 REPLIES 24
Samsung Moderator
Samsung Moderator

Re: Disable auto rotate icon on one ui

JUMP TO SOLUTION

I wasn't able to locate this icon. Do you have accessibility turned on? Does this only occur with certain apps? Do you have a 3rd party launcher installed.

Reply
Loading...
userYc5InGwOxq
Constellation

Re: Disable auto rotate icon on one ui

JUMP TO SOLUTION

Hi.

The auto rotate icon down in the corner appears when you have gestures enabled on the phone. There is no way to turn it off unless you turn off gestures. Samsung should add the option to turn this off in

the one UI it is so anoying when you hit that button when writing on your keyboard.
Reply
Loading...
userfbbDwqfiwu
Astronaut

Re: Disable auto rotate icon on one ui

JUMP TO SOLUTION

I disabled every gesture I had enabled and it still appears all the time.

Reply
Loading...
userTXOdYFQDoI
Constellation

Re: Disable auto rotate icon on one ui

JUMP TO SOLUTION

I turned off all gestures amd it still pops up 

Reply
Loading...
ColinB
Constellation

Re: Disable auto rotate icon on one ui

JUMP TO SOLUTION

Don't know of disabling. I think it's helpful but an option to disable it if you don't like it would be cool.

Reply
Loading...
userXhvcjdD44q
Constellation

Re: Disable auto rotate icon on one ui

JUMP TO SOLUTION

What you have an s8 and one ui ? What carrier are you on and do you live in america im still waiting on that update

Reply
Loading...
Samsung Care Ambassador

Re: Disable auto rotate icon on one ui

JUMP TO SOLUTION

It should be under advanced features. I'm not sure where though. My Galaxy S10 has that feature enabled but they took away the setting to disable it



Reply
Loading...
Tech-ishNurse
Asteroid

Re: Disable auto rotate icon on one ui

JUMP TO SOLUTION

@samsung Gill

It's a new feature of Android Pie and One UI, but even when updated, I've heard it doesn't work on some older models.

When you have screen lock on, but your phone is propped up sideways, it offers you the option to hit the button to switch to landscape and vice versa. It's irritating because it gets in the way of typing.

Reply
Loading...
Samsung Care Ambassador

Re: Disable auto rotate icon on one ui

JUMP TO SOLUTION

A shot in the dark, but it might help. Long press the blank space on your home screen, tap home screen settings, than make air keep on portrait mode only is on. Than in quick settings disable auto rotate. Again I haven't tested this out. If it worked for you, let me know.

Reply
Loading...