cancel
Showing results for 
Search instead for 
Did you mean: 
user45YtmfRsW7
Asteroid

Floating Icon missing for Smart View

JUMP TO SOLUTION

I've searched all over the Internet to find an answer to this but have not been successful.  Every search turns up people looking to remove the floating icon after a Smart View session has been established.

 

For some reason a week ago, the floating icon just disappeared.  I can't find a way to bring it back.  I use it to change the aspect ratio from the funky 18.5:9 to the standard 16:9.  Without that floating icon, there's no way for me to make this change.  Why Samsung decided to force the 18.5:9 as the standard screen ratio when mirroring is beyond me along with the fact you can't configure the screen a ratio for Smart View without that floating icon.  But that's another thread.

 

Any help is greatly appreciated.

1 SOLUTION

Accepted Solutions
Supernova

Re: Floating Icon missing for Smart View

JUMP TO SOLUTION

Hey, thanks so much for clearing that up, @user45YtmfRsW7.

 

Have you attempted to long press the smart view button in the drop down settings drawer from the top of your screen?

 

You should be able to press and hold the smart view button to be taken to the settings screen for this feature where you can re-enable the hovering button if you'd like, or just set your aspect ratio.

 

Let me know if this helps!


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.


Reply
Loading...
14 REPLIES 14
Supernova

Re: Floating Icon missing for Smart View

JUMP TO SOLUTION

Hey, @user45YtmfRsW7, this is probably due to the aspect ratio in the S8, S8+, Note 8, S9, and S9+.

 

What apps are you using Smart View with?


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.


Reply
Loading...
user45YtmfRsW7
Asteroid

Re: Floating Icon missing for Smart View

JUMP TO SOLUTION

I'm using Plex and when I'm in my car I'm using Waze.  The icon was there a week ago and even after the latest software update.  Tried resetting app preferences to default and nothing.  I don't understand why the only way to change the aspect ratio is after the mirror gets established and only through the floating icon.

 

If you can send up suggestion to the developers, they need to fix this.  There should be a way to gain access to the options for configuring Smart View outside of the floating icon.  And the default resolution should always be 16:9 as the vast majority of display devices are 16:9.  18.5:9 should be the exception and not the rule.

Reply
Loading...
Supernova

Re: Floating Icon missing for Smart View

JUMP TO SOLUTION

Could you provide us with some information about your device, @user45YtmfRsW7, so that we can attempt to test this?

* Model Number

* Baseband Version (software information)

* Carrier

 

You can find this information in Settings > About Phone. Thanks!


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.


Reply
Loading...
user45YtmfRsW7
Asteroid

Re: Floating Icon missing for Smart View

JUMP TO SOLUTION

Trevor,

 

Thank you for assisting with this issue.

 

Here is the info you requested:

 

Model Number:  SM-G950U

 

Baseband version:  G950USQU3CRD4

 

Carrier:  Sprint

 

BTW, I have an S9 for work with AT&T as the carrier.  The S9 was also updated recently to the latest firmware and the floating icon is still there when Smart View is connected.

Reply
Loading...
Supernova

Re: Floating Icon missing for Smart View

JUMP TO SOLUTION

Alright, I'm not able to replicate this on our devices here, @user45YtmfRsW7.

 

Would you mind attempting to clear your device's cache? This may improve this behavior.

1. Power off your device
2. Power it back on by holding down the Volume Up, Home/Bixby, and Power keys.
3. When you see the Android laying down, wait for 30 seconds until it boots into the Recovery Menu.
4. From here, use the volume up/down keys to highlight "Wipe Cache partition" and select it with the power key.


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.


Reply
Loading...
user45YtmfRsW7
Asteroid

Re: Floating Icon missing for Smart View

JUMP TO SOLUTION

Hi Trevor,

 

I've already tried that.  I wiped the cache before doing the app preferences reset.

Reply
Loading...
Supernova

Re: Floating Icon missing for Smart View

JUMP TO SOLUTION

Hey, thanks so much for clearing that up, @user45YtmfRsW7.

 

Have you attempted to long press the smart view button in the drop down settings drawer from the top of your screen?

 

You should be able to press and hold the smart view button to be taken to the settings screen for this feature where you can re-enable the hovering button if you'd like, or just set your aspect ratio.

 

Let me know if this helps!


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.


Reply
Loading...
user45YtmfRsW7
Asteroid

Re: Floating Icon missing for Smart View

JUMP TO SOLUTION

Trevor,

 

That fixed it!  Not sure how the switch to turn off the floating icon was set.  But I've got it back now.  Thank you for working with me on this.

 

And if you could at least send up the suggestion to software development to make 16:9 as the default resolution for Smart View that would be great.  It's a hassle to have to go through extra steps to set the correct aspect ratio for the display device.  Not sure if you caught on with when I replied about the apps I'm using with Smart View.  But I have a box I've installed in my car that provides screen mirroring capabilities.  The display of my phone is presented in the car's built in nav screen.  I have an automation app which launches Smart View when it connects to the car's blue tooth.  It would be nice to have 16:9 as the default for situations like this as I use Waze exclusively now for my navigation over the built in one in my car.

 

Thanks again for the help!

Reply
Loading...
userbjPFavTojO
Constellation

Re: Floating Icon missing for Smart View

JUMP TO SOLUTION

@user45YtmfRsW7 wrote:

Trevor,

 

That fixed it!  Not sure how the switch to turn off the floating icon was set.  But I've got it back now.  Thank you for working with me on this.

 

And if you could at least send up the suggestion to software development to make 16:9 as the default resolution for Smart View that would be great.  It's a hassle to have to go through extra steps to set the correct aspect ratio for the display device.  Not sure if you caught on with when I replied about the apps I'm using with Smart View.  But I have a box I've installed in my car that provides screen mirroring capabilities.  The display of my phone is presented in the car's built in nav screen.  I have an automation app which launches Smart View when it connects to the car's blue tooth.  It would be nice to have 16:9 as the default for situations like this as I use Waze exclusively now for my navigation over the built in one in my car.

 

Thanks again for the help!


16:9 Default - YES. It is a hassle several months later and the floating icon fix was excellent. too bad no other post or search on the phone itself could really help

Reply
Loading...