cancel
Showing results for 
Search instead for 
Did you mean: 
userwC1M0L2x21
Constellation

Forced encryption

I have the S8 Active and recently upgraded to Pie. Since the update, the phone has a new password screen after reboots that says it has been encrypted.  I cannot find anywhere to turn this off. 

8 REPLIES 8
Samsung Moderator
Samsung Moderator

Re: Forced encryption

The SD card can be encrypted and decrypted. Please go to Settings>Biometrics and Security and decrypt the SD Card. You can also change the lock screen settings to Swipe.

Reply
Loading...
userwC1M0L2x21
Constellation

Re: Forced encryption

I don't have an SD card.  This is just phone storage.  My phone had an update overnight and rebooted. My alarm for work didn't go off because of the encryption.

Reply
Loading...
Samsung Moderator
Samsung Moderator

Re: Forced encryption

Please go to Settings>Lock Screen and change the lock screen type to Swipe.

Reply
Loading...
userwC1M0L2x21
Constellation

Re: Forced encryption

I still want to be able to lock my phone.  I just don't need the extra encryption.

Reply
Loading...
Samsung Moderator
Samsung Moderator

Re: Forced encryption

Can you provide a screenshot of this message?

Reply
Loading...
userwC1M0L2x21
Constellation

Re: Forced encryption

It won't allow a screenshot so I'll take a picture of it when I get home from work.

Reply
Loading...
Samsung Moderator
Samsung Moderator

Re: Forced encryption

Do you have Knox set up through your work?

Reply
Loading...
Highlighted

Re: Forced encryption

Go to 'settings', 'biometrics and security', and set 'secure startup' to 'do not require' and press 'apply'.

 

Problem should be solved.

 

Not sure why this moderator didn't immediately say this.

Screenshot_20190816-164135_Settings.jpg

 

 

Reply
Loading...