cancel
Showing results for 
Search instead for 
Did you mean: 
userPgh5AW8C6o
Asteroid

No vibrate with text messages

JUMP TO SOLUTION

After the most recent update I took (not sure if it was the general phone update or the update to the messaging app itself) my phone no longer vibrates when I recieve text messages. I only get the blue light notification. I verified all of the settings on my phone and they are all appropriately set to vibrate, and none of the settings were changed between when it was working to when it stopped a few days ago. My phone still vibrates when I receive a phone call so I know that my phone is not damaged in that way. 

1 SOLUTION

Accepted Solutions
userPgh5AW8C6o
Asteroid

Re: No vibrate with text messages

JUMP TO SOLUTION

I resolved the issue on my own. I had to 

block the notification for both gmail and messaging then turn it back on. Then decrease the notification vibrate intensity all the way down then turn it back up.  Don't know why that worked but it did. 

Reply
Loading...
6 REPLIES 6
userPgh5AW8C6o
Asteroid

Re: No vibrate with text messages

JUMP TO SOLUTION

I also found another video that suggested that the app had notifications blocked and gave instructions on how to fix that. This did NOT help me, as the messaging app is and has always been marked as allowed. 

Reply
Loading...
userPgh5AW8C6o
Asteroid

Re: No vibrate with text messages

JUMP TO SOLUTION

I also wanted to note that it does not vibrate for my emails (gmail) either. 

Reply
Loading...
Honored Contributor

Re: No vibrate with text messages

JUMP TO SOLUTION

Hello there, @userPgh5AW8C6o
Let's try some troubleshooting steps, just let us know how these go!

  1. Are all your Apps are up to date? You have 2 places that you need to look. Google Play store and Galaxy app store. Go to both and check My Apps. Make sure there is no app that needs updating. 
  2. Is your phone OS up to date? Go to Settings, About phone and check for software update. Make sure you have the latest phone software. 
  3. Clear phone cache. Instructions are here
  4. Make sure that any Power Saving (Battery Saving) Modes are turned off.

Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.

Reply
Loading...
userPgh5AW8C6o
Asteroid

Re: No vibrate with text messages

JUMP TO SOLUTION

I resolved the issue on my own. I had to 

block the notification for both gmail and messaging then turn it back on. Then decrease the notification vibrate intensity all the way down then turn it back up.  Don't know why that worked but it did. 

Reply
Loading...
Highlighted
Honored Contributor

Re: No vibrate with text messages

JUMP TO SOLUTION

Wonderful! Glad to hear that things are working again.  Smiley Happy


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.

Reply
Loading...
userEdizr8dwKv
Constellation

Re: No vibrate with text messages

JUMP TO SOLUTION

I turned off edge lighting and it worked for me again

Reply
Loading...