cancel
Showing results for 
Search instead for 
Did you mean: 
userLQKkAiaGHO
Constellation

Not finding secure folder

JUMP TO SOLUTION

I can't seem to find my secure folder anywhere on my device. When I go to galaxy apps and search it, it says installed and i can open it but the "open" button is faded and won't let me tap it. Has anyone else has this problem?

1 SOLUTION

Accepted Solutions
Samsung Care Ambassador

Re: Not finding secure folder

JUMP TO SOLUTION

@userLQKkAiaGHO have you gone through the setup process to turn it on? Swipe down twice to reveal your quick settings, findSecure Folder, and press + hold. In the Secure Folder settings, there is an option to show/hide.

Reply
Loading...
4 REPLIES 4
Samsung Care Ambassador

Re: Not finding secure folder

JUMP TO SOLUTION

@userLQKkAiaGHO have you gone through the setup process to turn it on? Swipe down twice to reveal your quick settings, findSecure Folder, and press + hold. In the Secure Folder settings, there is an option to show/hide.

Reply
Loading...
jdanner95
Constellation

Re: Not finding secure folder

JUMP TO SOLUTION

It should be be in the all apps too but it might be at the end of all apps, or if you have the Samsung folder it might be in there after the setup. If you set up right it be in the samsung folder in your app drawer called  secure folder

 

https://photos.app.goo.gl/uBHGSF1MFnarcMMc2 that's the snapshot of it 

 

 

Reply
Loading...
userni3mYmy72v
Constellation

Re: Not finding secure folder

JUMP TO SOLUTION

Please sent me image of email icon besides the gamain one  i stil kind find the icon...

Reply
Loading...
userGitHilaOFP
Constellation

Re: Not finding secure folder

JUMP TO SOLUTION
Yes I have the same problem
Reply
Loading...