cancel
Showing results for 
Search instead for 
Did you mean: 
userTGgeLkIetC
Astronaut

Re: How do I permanently disable Samsung Voice Input on Galaxy S8+?

JUMP TO SOLUTION
it keeps popping up

Screenshot_20180110-235152.pngUploaded from community android app.

Reply
Loading...
TOGgledShot
Cosmic Ray

Re: How do I permanently disable Samsung Voice Input on Galaxy S8+?

JUMP TO SOLUTION

What keeps popping up?  I see it's disabled, but I'm not sure what you see that keeps popping up.

Reply
Loading...
userR0bqfBTKmw
Constellation

Re: How do I permanently disable Samsung Voice Input on Galaxy S8+?

JUMP TO SOLUTION

Follow the same steps and scroll all the way down to the bottom and take away the apps permission to change settings

Reply
Loading...
userfFsjjJE02m
Astronaut

Re: How do I permanently disable Samsung Voice Input on Galaxy S8+?

JUMP TO SOLUTION

Me either. I went to the App Manager found the App but the DISABLE button is not active. It won't do anything

 

Reply
Loading...
Highlighted
TOGgledShot
Cosmic Ray

Re: How do I permanently disable Samsung Voice Input on Galaxy S8+?

JUMP TO SOLUTION

***Updated*** ...But not really.

 

Since people do not read through threads, here is the surefire way to fix this.

 

Go to Settings > then go to Apps > then Apps Manager > !Important! click on the 3 dots on top right corner and select Show System Apps. Locate Samsung Voice Input (Should be one with the Microphone icon on it, not the Bixby "B" on it), select it and select Disable.

This completely removed the Samsung Voice Input from Settings > Language and input > On-screen keyboard > Manage Keyboards.  

 

If you are still unable to disable or cannot see the correct one, please attach a screenshot and please verify you have a Galaxy S8 or S8+.  I have set this setting on multiple S8 and S8+ devices without fail.

View solution in original post

Reply
Loading...
userNlYcMiBC9j
Constellation

Re: How do I permanently disable Samsung Voice Input on Galaxy S8+?

JUMP TO SOLUTION

Thank you!

Reply
Loading...
user3Azyu2jyvx
Constellation

Re: How do I permanently disable Samsung Voice Input on Galaxy S8+?

JUMP TO SOLUTION

This does not work for me. The disable button is greyed out. I can't press it. God make This nightmare end!!!


@TOGgledShot wrote:

***Updated*** ...But not really.

 

Since people do not read through threads, here is the surefire way to fix this.

 

Go to Settings > then go to Apps > then Apps Manager > !Important! click on the 3 dots on top right corner and select Show System Apps. Locate Samsung Voice Input (Should be one with the Microphone icon on it, not the Bixby "B" on it), select it and select Disable.

This completely removed the Samsung Voice Input from Settings > Language and input > On-screen keyboard > Manage Keyboards.  

 

If you are still unable to disable or cannot see the correct one, please attach a screenshot and please verify you have a Galaxy S8 or S8+.  I have set this setting on multiple S8 and S8+ devices without fail.


 

Reply
Loading...
TOGgledShot
Cosmic Ray

Re: How do I permanently disable Samsung Voice Input on Galaxy S8+?

JUMP TO SOLUTION

You need to: !Important! click on the 3 dots on top right corner and select Show System Apps. Locate Samsung Voice Input (Should be one with the Microphone icon on it, not the Bixby "B" on it), select it and select Disable.

 

 

Reply
Loading...
userkYUVz8wV6P
Constellation

Re: How do I permanently disable Samsung Voice Input on Galaxy S8+?

JUMP TO SOLUTION
since the last update to my phone, it doesn't matter that I have the Samsung Voice Input disabled as you describe. My add-on keyboards are constantly being disabled with no rhyme nor reason. extremely frustrating
Reply
Loading...
TOGgledShot
Cosmic Ray

Re: How do I permanently disable Samsung Voice Input on Galaxy S8+?

JUMP TO SOLUTION

I'll do some testing and see what I can come up with.  What add-on keyboards are you using? Thanks for the feedback!

Reply
Loading...