cancel
Showing results for 
Search instead for 
Did you mean: 
userJTwrM8eYK6
Constellation

Re: How do I permanently disable Samsung Voice Input on Galaxy S8+?

JUMP TO SOLUTION

Everyone keeps saying to click disable but mine is greyed out. Suggestions? 

Reply
Loading...
TOGgledShot
Cosmic Ray

Re: How do I permanently disable Samsung Voice Input on Galaxy S8+?

JUMP TO SOLUTION

userJTwrM8eYK6 - Go to Settings, then go to Apps, then Apps Manager, click on the 3 dots on top right corner and select Show System Apps. Locate Samsung Voice Input (Should be one with the Microphone icon on it, not the Bixby "B" on it), select it and select Disable.

 

If the "Disable" button is greyed out, you are looking at the wrong one.

Reply
Loading...
Highlighted
userjJ2TH3ccD6
Constellation

Re: How do I permanently disable Samsung Voice Input on Galaxy S8+?

JUMP TO SOLUTION
Thank you! This was driving me crazy on my new note. Along with my disappointment that they have not returned the delay text feature. I was abt to return this phone if I were forced to use Bixby. It's horrible and I'm so disappointed in Samsung for forcing Bixby on us. Microsoft got sued for forcing IE on everyone. After the Note 7 we gave you another chance Samsung, don't make us regret it!
Reply
Loading...
userWZlENZURdp
Constellation

Re: How do I permanently disable Samsung Voice Input on Galaxy S8+?

JUMP TO SOLUTION

I followed those instructions to a T with no effect on my S8 I just bought last week. I did manage to do what many posters have done and disable it for half a day, but the "accepted solution" here did not work on mine at all. In fact, it's still showing as disabled, but now on texts and email, the big blue bixby screen comes up. 

Reply
Loading...
userWZlENZURdp
Constellation

Re: How do I permanently disable Samsung Voice Input on Galaxy S8+?

JUMP TO SOLUTION
Ah! I disabled the wrong "Samsung voice input" - on my "system apps" there are two in a row that say "Samsung voice input". The first is the "Bixby" logo and the 2d is a little microphone. I missed the "bixby" one. You may have to disable two...
Reply
Loading...
TOGgledShot
Cosmic Ray

Re: How do I permanently disable Samsung Voice Input on Galaxy S8+?

JUMP TO SOLUTION

I have updated the Accepted Solution to this thread.

Reply
Loading...
userHSa04Zvt2i
Constellation

Re: How do I permanently disable Samsung Voice Input on Galaxy S8+?

JUMP TO SOLUTION

I have the Samsung S7 which does not show Samsung Voice Input as an option. I see Samsung Text-to-Speech engine but I suspect it's not the same thing. After years with Motorola phones, I figured I'd try Samsung & after spending a lot of money on this phone, I soooooo regret that I changed. This voice input is the absolute worst! 

 

Any advice with disabling Samsung's voice input on the S7 would be massively appreciated. I'll get rid of this phone if I can't get Google's voice-to-text back. That's how much I use it. 

Reply
Loading...
TOGgledShot
Cosmic Ray

Re: How do I permanently disable Samsung Voice Input on Galaxy S8+?

JUMP TO SOLUTION
There are large differences between the S7 and the S8 because of the integration of the Bixby button.

I believe that (on the S7) if you go to Settings> Language & Input> Text-to-speech, you should be able to change your Preffered TTS Engine.

If you also go to Settings> Language & Input> On-screen Keyboard (or Virtual Keyboard)>Manage Keyboards, you should be able to disable the Samsung Keyboard if you prefer.

I hope either one of these helps you. I previously had the S7 Edge and enjoyed it quite a bit.

Thanks for the inquiry!
Reply
Loading...
userZUNzgX2jmM
Astronaut

Re: How do I permanently disable Samsung Voice Input on Galaxy S8+?

JUMP TO SOLUTION
beautiful. thanks! Samsung made this way too hard to figure out.
Reply
Loading...
user1q0HrNQ06o
Constellation

Re: How do I permanently disable Samsung Voice Input on Galaxy S8+?

JUMP TO SOLUTION

 I did what you said but when I got to Samsung voice input app it had two boxes one said disable which was grayed out, the other said force stop ,since I was not able to disable it, I hit force stop. Unfortunately the Samsung voice input still keeps turning itself on ,when I go to the app now it shows both boxes greyed out the disabled and the force stop box but the app still keeps turning itself on.

Reply
Loading...