cancel
Showing results for 
Search instead for 
Did you mean: 
Constellation

Read time aloud in alarm

JUMP TO SOLUTION

My "read time aloud" used to read the time when the alarm sounded. It would say "It's 6 o'clock AM" Now, for some strange reason it says, " It's 6, colon, zero, zero, AM" It's very annoying! Any ideas on how to fix this other than a factory reset? 

1 SOLUTION

Accepted Solutions
Highlighted
Constellation

Re: Read time aloud in alarm

JUMP TO SOLUTION

This does not work if the system language is English. However, I did find something that works @userfvQXAT0PPR, @ACEB0ND10

 

- In Text-to-Speech settings, change the Preferred engine to Samsung:

samsung.jpg

 

OR, if you want to keep the Google voice:

- In Text-to-Speech settings, tap the gear next to the Preferred engine and toggle the Number processing setting OFF. 

settings.jpgnumber processing.jpg

View solution in original post

Reply
Loading...
16 REPLIES 16
Highlighted
Product Expert

Re: Read time aloud in alarm

JUMP TO SOLUTION

Hi, @userfvQXAT0PPR  I'm sorry to hear that you are having that issue,  please follow the instructions below to fix the issue.

 

Step 1  Open Clock app

Step 2 Under "alarm" pick the alarm time

Step 3 Pick alarm sound

Step 4 Choose ringtone

Step 5 Turn on "Read  time aloud"

Step 6 When you turn on "Read time aloud" It will give you an option change settings"

Step 7 Settings

Step 8 Language

Step 9 Choose "English United States"

 

Screenshot attached for your reference,

Please let me know if this works for you, Thank you!20200330_121618.jpg20200330_121654.jpg

 

 

Reply
Loading...
Highlighted
Constellation

Re: Read time aloud in alarm

JUMP TO SOLUTION

Hi, I am having the same issue and this fix did not work for me. The colon is still being read aloud in both English (United States) and English (United Kingdom). However, in French the time is being read correctly. 

Reply
Loading...
Highlighted
Product Expert

Re: Read time aloud in alarm

JUMP TO SOLUTION

Hi, @captnflinty  in that case I would suggest using "Use System Language"

 Please let me know if this works for you,  Thank you!

Reply
Loading...
Highlighted
Constellation

Re: Read time aloud in alarm

JUMP TO SOLUTION

This does not work if the system language is English. However, I did find something that works @userfvQXAT0PPR, @ACEB0ND10

 

- In Text-to-Speech settings, change the Preferred engine to Samsung:

samsung.jpg

 

OR, if you want to keep the Google voice:

- In Text-to-Speech settings, tap the gear next to the Preferred engine and toggle the Number processing setting OFF. 

settings.jpgnumber processing.jpg

View solution in original post

Reply
Loading...
Highlighted
Product Expert

Re: Read time aloud in alarm

JUMP TO SOLUTION

@captnflinty  Great! Please accept solution if that works for you, Thank you!

Reply
Loading...
Highlighted
Constellation

Re: Read time aloud in alarm

JUMP TO SOLUTION

I'm also having this issue. It started a few days ago without me changing anything

Reply
Loading...
Highlighted
Product Expert

Re: Read time aloud in alarm

JUMP TO SOLUTION

Hi @userZ6c8PO1YFS ,Have you tried the solution above?

Reply
Loading...
Highlighted
Constellation

Re: Read time aloud in alarm

JUMP TO SOLUTION

It's the number processing issue. That fixes it. But why did it start happening by itself? Samsung/android need to fix rather than every user

Reply
Loading...
Highlighted
Product Expert

Re: Read time aloud in alarm

JUMP TO SOLUTION

Yes the number processing fixes it, To be honest i with you  I do not know where is that bug started. Or is it happening with every devices.   We have millions of users and i only encounter 3 of them so far. 

Reply
Loading...