cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Asteroid

S8+ never connects to 2.4GHz, only to 5GHz

JUMP TO SOLUTION

Hi guys, I have been struggling with this issue ever since we bought the Netgear Orbi. But the issue doesn't seem to be with the router, but only with my phone.

 

My husband had the S7 earlier running on the Orbi and now the S10E. Both phones flawlessly connect to the 2.4GHz network when the 5GHz signal is too weak.

 

But my S8+ REFUSES to connect to the 2.4GHz network. It always connects ONLY to the 5GHz one, even if the signal is downright terrible to the point of nothing working at all at remote corners of my house. Then I end up switching to Mobile Data. This is highly frustrating and I can't seem to figure out any settings on my phone to make it stop connecting to the 5GHz network. Don't want to disable 5GHz coz we have a ton of other devices connected to 5G and I want to keep them on a separate loop anyway an prevent overloading the 2.4GHz channel. Anybody else got this issue?

1 SOLUTION

Accepted Solutions
Highlighted
Constellation

Re: S8+ never connects to 2.4GHz, only to 5GHz

JUMP TO SOLUTION

Do you have both 5ghz and 2.4ghz with the same SSID? If not, name them differently and forget the SSID of the 5ghz signal.

View solution in original post

Reply
Loading...
9 REPLIES 9
Highlighted

Re: S8+ never connects to 2.4GHz, only to 5GHz

JUMP TO SOLUTION

Did you try reseting the network on your phone?

Reply
Loading...
Highlighted
Asteroid

Re: S8+ never connects to 2.4GHz, only to 5GHz

JUMP TO SOLUTION

Yes! Didn't help! Smiley Sad

Reply
Loading...
Highlighted
Samsung Moderator
Samsung Moderator

Re: S8+ never connects to 2.4GHz, only to 5GHz

JUMP TO SOLUTION

Does your device work using another wifi source?







Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.





Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

Reply
Loading...
Highlighted
Constellation

Re: S8+ never connects to 2.4GHz, only to 5GHz

JUMP TO SOLUTION

Do you have both 5ghz and 2.4ghz with the same SSID? If not, name them differently and forget the SSID of the 5ghz signal.

View solution in original post

Reply
Loading...
Highlighted
Asteroid

Re: S8+ never connects to 2.4GHz, only to 5GHz

JUMP TO SOLUTION

Unfortunately, there's no straightforward option to do this on the Orbi router. Can't separate the SSIDs.

Reply
Loading...
Highlighted
Constellation

Re: S8+ never connects to 2.4GHz, only to 5GHz

JUMP TO SOLUTION

I believe theres a youtube video on how to do it.

Reply
Loading...
Highlighted
Asteroid

Re: S8+ never connects to 2.4GHz, only to 5GHz

JUMP TO SOLUTION

Thanks so much! I initially didn't want to separate the SSIDs, coz my husband wants to be connect his devices automatically onto the 5 and the 2.4 ghz networks depending on range. So I figured out a workaround and enabled the guest network and then split the SSIDs for the guest network to 5 and 2.4, and then latched on permanently to the 2.4GHz now! Thanks for the suggestion that made me revisit the idea! 😊 

Reply
Loading...
Highlighted
Astronaut

Re: S8+ never connects to 2.4GHz, only to 5GHz

JUMP TO SOLUTION

How did you manage to seperate the SSID's for the guest account on Orbi?

 

Reply
Loading...
Highlighted

Re: S8+ never connects to 2.4GHz, only to 5GHz

JUMP TO SOLUTION

Did you try it in safe mode?

Reply
Loading...