cancel
Showing results for 
Search instead for 
Did you mean: 
Rising0Phienix
Asteroid

S8+ no longer blocking unknown numbers

JUMP TO SOLUTION

All of a sudden my S8+ has stopped blocking unkowun numbers even though I have the option turned on. Any thoughts and advice is greatly appreciated.

1 SOLUTION

Accepted Solutions
Rising0Phienix
Asteroid

Re: S8+ no longer blocking unknown numbers

JUMP TO SOLUTION

I seem to have gotten it working again. I really noticed this since upgrading to Oreo. I just went into the phone options turned it off. Then powered my phone off. Powered it back on then turned the option back on. 

View solution in original post

Reply
Loading...
5 REPLIES 5
Black Hole

Re: S8+ no longer blocking unknown numbers

JUMP TO SOLUTION

@Rising0Phienix: Can I get the following information?

 

Model Number

Baseband Version

Carrier

Reply
Loading...
Rising0Phienix
Asteroid

Re: S8+ no longer blocking unknown numbers

JUMP TO SOLUTION

SM-G955U1

G955U1UES5CRF5

Both At&t and Metro PCS

 

Reply
Loading...
Black Hole

Re: S8+ no longer blocking unknown numbers

JUMP TO SOLUTION

@Rising0Phienix: Thank you for that information. Have you tried clearing the cache and data under Device Maintenance? 

Reply
Loading...
Rising0Phienix
Asteroid

Re: S8+ no longer blocking unknown numbers

JUMP TO SOLUTION

I seem to have gotten it working again. I really noticed this since upgrading to Oreo. I just went into the phone options turned it off. Then powered my phone off. Powered it back on then turned the option back on. 

View solution in original post

Reply
Loading...
Black Hole

Re: S8+ no longer blocking unknown numbers

JUMP TO SOLUTION

@Rising0Phienix: Glad everything is working. 

Reply
Loading...