cancel
Showing results for 
Search instead for 
Did you mean: 
usergWZ5d4nDrk
Constellation

Re: S8 touch screen

JUMP TO SOLUTION

Model number SM-G950F

Reply
Loading...
Samsung Moderator
Samsung Moderator

Re: S8 touch screen

JUMP TO SOLUTION

Hello @usergWZ5d4nDrk, were you able to try all troubleshooting steps provided on this thread?

Reply
Loading...
usergWZ5d4nDrk
Constellation

Re: S8 touch screen

JUMP TO SOLUTION

It's on the highest sensitevety but work like it's on the mideum 

If make a software to my phone would it work

My screen is new I change it in the bci the are agints for samsung

Note:after I change the screen the problem happend 

Reply
Loading...
Samsung Moderator
Samsung Moderator

Re: S8 touch screen

JUMP TO SOLUTION

Okay, thank you for the information. Just to confirm, the problem began after the screen was replaced? 

Reply
Loading...
user5QYmZVIn4s
Constellation

Re: S8 touch screen

JUMP TO SOLUTION

Omg me too!!!

Reply
Loading...
userGnlWynR5Ks
Constellation

Re: S8 touch screen

JUMP TO SOLUTION

I also have this problem particularly at the edge of the screen and it makes it really hard to text, especially the letter L. I'm getting super infuriated. I also have the problem with the pull down screen.

Reply
Loading...
userSF1GVBJOLR
Asteroid

Re: S8 touch screen

JUMP TO SOLUTION

For me the curved edges are unresponsive.

Reply
Loading...
useraOYAwXXMRc
Constellation

Re: S8 touch screen

JUMP TO SOLUTION

If you think touch is hard - I have to get signatures on some pdf docs that are on my phone. Some days it impossiple to even gets someone to make an X let alone a signature. The screen sensitivity needs to be reworked!

Reply
Loading...
usercjt9qBr1ex
Constellation

Re: S8 touch screen

JUMP TO SOLUTION

The best solution now is to put your home button sensitivity to the max (Find under Display , Navigation Bar and scroll all the way down) It helps quite much! But i think there should be a better solution...

Reply
Loading...
userM8X0nYqN7R
Asteroid

Re: S8 touch screen

JUMP TO SOLUTION

OK, go to settings, display, navigation bar, then home button sensitivity, put it all the way to more sensitive.

 

Then go to settings, language and input, and then pointer speed, then move it all the way to fast...

 

It's not perfect but it seems to help!

Reply
Loading...