cancel
Showing results for 
Search instead for 
Did you mean: 
userl6jYMoHk0o
Constellation

Re: S8+ unlocks in my pocket...


@userskHiGKQJZr wrote:

That is bizarre. My next lockscreen doesn't have any shortcuts.

When I touch the bottom area of the Next Lockscreen I get a section which slides up and says 'Pick your shortcuts'. On the Next forum users are requesting that this be made optional (click to view) - currently it is always there, cannot be disabled, and if the S8 home button area is touched it slides up and allows selection/deselection of several options like wifi, screen brightness etc.. This area is contantly being enabled in my pocket and options changed, like wifi turned off, auto-brigtness disabled etc..

I doubt the provenence of the phone has anything to do with it - mine is a UK and unlocked model.

Reply
Loading...
userpwfGNX6FpJ
Astronaut

Re: S8+ unlocks in my pocket...

Yes I'm having same problem, keeps ending up in settings and changing all sorts of things. I changed from Apple and like the phone but this is driving me crazy may have to revert back just for this problem . Frustrating!! 

Reply
Loading...
Gadget Guru
Astronaut

Re: S8+ unlocks in my pocket...

I have the same problem. If my phone is in the pocket and someone calls, it automatically accepts the call. The other person starts hearing all conversation. This should not happen. We are supposed to slide the accept call button for about an inch at least before that gesture is accepted. But I tested with my palm on the screen and asked someone to call me. It just accepts the call. The phone doesn't ask you to slide accept button. Just put a palm or cloth on the phone and it accepts it. This is a big flaw in the software. I hope someone in Samsung is reading this. 

Reply
Loading...
SpokeJockey
Constellation

Re: S8+ unlocks in my pocket...

I disagree, there is an issue.  This feature Butt dials.  When I put my phone in my pocket. This is only avoidable by either making my phone stoopid easy access code and procedure like the Crappy pattern security, or make the phone as secure as I can that by the way is still not secure.  Because We need this phone to be as secure as we can, with what we got to work with, the process is extremely cumbersome to use the phone efficiently every moment that arises.  So we enable trusted locations (this works well so Don’t use it), or trusted devices.  If any of that are true when I put my phone away, I can butt dial.  So at this point

 

1) don’t put anything near that sensor, 

2) Jiggle the phone fast while putting it in the pocket.

3) Disable trusted stuff forcing the phone to require the busy authenticating

  1. a) I chose the “FingerPrint” and Password; I'd have to hope my gait doesn't allow my butt to enter the correct password. Print is the quick way to get in all the time every time.

The facts as I know them now,

I have in “Screen and Security Settings”: “smartlock” set to “trusted device” only. Trusted place will also allow Butt dial if we don’t have a device we trust..

 

Insignificant but felt I should leave it.  I have “Always on display”(or “standby screen” same thing?) enabled. (I like the clock at night).  changing eather and/or both corrects nothing. 

 

The Issues is:  The proximity sensor when anything is in range will kick away from the StandbyScreen/AlwaysOnScreen. 

Insignificant info: Because of the “issue” it will and show “”unidentified screen(help me here)”” that shows a clock and the date and a message that I made in the “information and face widgits”,  

 

Insignificant info; The ??"pop up"??(?SwipeScreen?)”unidentified screen” Direct access is disabled

Insignificant info; Still being in the “Screen and security settings”|”Other security settings”|”Notification Access”|”always on Display” is enable as well as “notification” enabled

Insignificant Info:  Any changes here make no matter. 

 

OK, I found it.  Noticed this on the way to lunch, had the phone in the dash cradle, the position sensor did not kick the ?SwipeScreen? the “always on Screen” remains ON.  SOOoooo

While I giggle the phone and hold my steady hand to the sensor, I get no ?SwipeScreen?, no potential butt dial 

 

At this point we can only set “ScreenLockType” to Fingerprint, or (pin a the least), or password if you like typing all that in every time. To make it difficult for the but to dial out.

And remove any “SmartLock” selections.  Using this does what it’s supposed to and keeps the ScreenLock from defending us from the butt dial.  Butt there’s more….!!

 

I noticed when I got to Taco bell(don’t judge me) that If we keep the phone moving relevantly fast all the time.  I say it this way becasue We could move/jiggle it slow enough that we could put it in the pocket and still trigger the ?swipescreen?/butt dial potential. 

 

One could also I spose keep the "smartlock" and  jiggle the phone just fast enough to get it in the pocket where the “Display” | “KeepScreenTurnedOff” to kick in and do what it does, and it seems to do so, wha'La' No but dial.

Reply
Loading...
SpokeJockey
Constellation

Re: S8+ unlocks in my pocket...

OK, I found the Releaf.  Its not broken, it is a feature that has been turned on prolly not by an update, but rather some crappy APP we put on.

 

"Accessibility" | "Dexterity and Interaction" | "Easy Screen Turn On" = Turn it OFF.

 

This is On if you can:

set the phone still, cover the sensor, an anything happens.

If the phone is fast shaking (like ridding in my Jeep" nothing will happen.

if the phone is slow shaking (like puting it in the pocket) anything can happen, this feature is ON.

 

This I'm guessing is a way for some one who can't squees the power switch or activeate the "FingerPrint".

 

"EasyScreenTurnON" in combination with any one thing enabled in "LockScreen and Security" | "SmartLock" will have the potential to BUTT dial puting the phone in the pocket while "smartlock" situations are true, any other situation saves us from smartdial if we have the phone at the least "Pin"ed

Reply
Loading...
userskHiGKQJZr
Asteroid

Re: S8+ unlocks in my pocket...

Thank you for this info. I had not seen the easy turn on option. I did not have it on though. I wish that was the problem. I started back to work on Tuesday and my phone called 911 yesterday. So I am averaging a 911 pocket dial every week and a half. That is with the second lock screen set up. I just changed it so that I can't even swio that, I have to enter a pin code twice on two different lock screens to open the phone. I hate this. I am definitely not getting another Samsung phone. I had the s3 and s5 then jumped to the LG g4 after Samsung ditched some functions then came back for the s8. This is the worst phone I have ever used. This pocket thing negates anything positive about the phone....even Samsung pay and I love that. 

Reply
Loading...
usereXxBGHZwLq
Constellation

Re: S8+ unlocks in my pocket...

Been reading through this thread, and while in the Accessibility | Dexterity and interaction menu, I switched off the Interaction control option, and low and behold, the pressure on the home key option seems to be disabled with the phone locked.  I'll see if this solves pocket dialing issues I've had just like everyone else here.

Reply
Loading...
usereXxBGHZwLq
Constellation

Re: S8+ unlocks in my pocket...

Never mind...false alarm...still does it Smiley Sad

Reply
Loading...
Ctmidnite
Constellation

S8+ unlocks in my pocket...

I truly do hate this phone. I had to cancel it and order that my phone made to Amazon while in my pocket. I downloaded a program called screen lock Pro and set it to sleep every time the phone is closed which also shuts it off when I stick it in my pocket. So far so good. you might give it a try. I have really lost faith in Samsung.
Reply
Loading...
userR26c7Anxo3
Constellation

Re: S8+ unlocks in my pocket...

Since getting the S8+ over 3 months ago, I've pocket dialed, emailed, smsed, accessed websites, gone to password reset pages, moved app icons, etc almost every single day :-(.

 

Why can this modern device not detect that its being pushed on by an entire leg calf in a dark pocket?! Why does answering/making handsfree bluetooth calls wake the screen?! It's hands-free for a reason. Instead, it becomes calf-full. Please fix this!

 

My Note 3 before this also did this, but far far far less often. Something about the S8 makes it far too easy to remain unlocked in a pocket. And answering/making calls with a bluetooth headset should have 0 affect on the screen (at least when it's in a dark pocket). I believe for me, bluetooth call answering, making and hanging up is the main cause.

 

EDIT: and yes, I have all the options on/off to 'help' this issue. I really wish the "Keep screen turned off" when in a dark place worked at all. I don't see how it makes any difference for me. My pocket has no light. It's a dark place. I answer a call with bluetooth, my phone is 'in a dark place', and yet, when I take my phone out, I see I've emailed, called, written notes, opened browsers, etc. I don't get why that option doesnt override the 'turn the screen on' thing that bluetooth seems to cause. And for those without bluetooth in the mix, it's even worse. How can this constantly be happening? I've been part of the smartphone world for a long long time, and the S8+ is by far the most irritating device I've owned when it comes to this butt dialing stuff. I don't get it. We have AI that knows a dog from a cat, but we can't make the phone not turn on in what must be near 0 light pockets with a massive leg touching it. "This is not a finger and it's dark. Turn off" is that difficult to do?

Reply
Loading...