cancel
Showing results for 
Search instead for 
Did you mean: 
usereLRp6luLhi
Constellation

Re: SOLUTION FOR THE CALLER ID HAS STOPPED!!!

JUMP TO SOLUTION

I have no caller id  app in list

Reply
Loading...
userxJddMktNfw
Constellation

Re: SOLUTION FOR THE CALLER ID HAS STOPPED!!!

JUMP TO SOLUTION

I dont have a caller I'd app under apps

Reply
Loading...
user1F2Iyr95Ng
Constellation

Re: SOLUTION FOR THE CALLER ID HAS STOPPED!!!

JUMP TO SOLUTION

I have a s8 Active and there is no "Caller ID" under apps.  Another solution please???

Reply
Loading...
userBt924aCDef
Asteroid

Re: SOLUTION FOR THE CALLER ID HAS STOPPED!!!

JUMP TO SOLUTION
I don't seem to have a Caller ID app either. Please advise.
Reply
Loading...
userCZXtbmFbY8
Constellation

Re: SOLUTION FOR THE CALLER ID HAS STOPPED!!!

JUMP TO SOLUTION

AT&T phones don't have an App called Caller ID.  So this solution does not solve the problem.   Does anyone have an idea how to fix this bug with an AT&T version of the Galaxy S8?

Reply
Loading...
Samsung Moderator
Samsung Moderator

Re: SOLUTION FOR THE CALLER ID HAS STOPPED!!!

JUMP TO SOLUTION

Have you tried disabling the At&t call protect app?

Reply
Loading...
userBt924aCDef
Asteroid

Re: SOLUTION FOR THE CALLER ID HAS STOPPED!!!

JUMP TO SOLUTION

Yay! That did the trick for me.  I love how AT&T's app to stop unwanted calls has the effect of breaking caller id so that it is impossible to tell if incoming calls are wanted or unwanted.  Call Protect could have been a nice feature.  Oh well.

 

Thanks for the suggestion!

Reply
Loading...
useri8kBVT00a4
Astronaut

Re: SOLUTION FOR THE CALLER ID HAS STOPPED!!!

JUMP TO SOLUTION

This worked for my Galaxy S8 with AT&T as my carrier. Thanks a lot because it was indeed frustrating.

Reply
Loading...
userBt924aCDef
Asteroid

Re: SOLUTION FOR THE CALLER ID HAS STOPPED!!!

JUMP TO SOLUTION

@useri8kBVT00a4 wrote:

This worked for my Galaxy S8 with AT&T as my carrier. Thanks a lot because it was indeed frustrating.


WHAT worked?  I have Galaxy S8 with AT&T and haven't been able to figure it out.  I do not have a Caller ID app.  Somewhere else in this thread, someone suggested going into the settings for the Contacts app and deleting data & cache and then restarting the phone.  I did that but no luck.  Will you please share with us what, exactly, you did to solve the problem on your phone?

Thanks

Reply
Loading...
user069XQUIxM4
Constellation

Re: SOLUTION FOR THE CALLER ID HAS STOPPED!!!

JUMP TO SOLUTION

Disable call protect. Att update messed it up. 


@userBt924aCDef wrote:

@useri8kBVT00a4 wrote:

This worked for my Galaxy S8 with AT&T as my carrier. Thanks a lot because it was indeed frustrating.


WHAT worked?  I have Galaxy S8 with AT&T and haven't been able to figure it out.  I do not have a Caller ID app.  Somewhere else in this thread, someone suggested going into the settings for the Contacts app and deleting data & cache and then restarting the phone.  I did that but no luck.  Will you please share with us what, exactly, you did to solve the problem on your phone?

Thanks


 

Reply
Loading...