cancel
Showing results for 
Search instead for 
Did you mean: 
userGRwwlLpGzt
Constellation

Samsung keyboard emoji shortcut missing [galaxy s8+]

JUMP TO SOLUTION

When i updated my phone last night, the emoji "shortcut" by holding down the microphone button disappeared. 

After further searching i have found that its now suppose to be with the symbols button?

I have tried clearing the cache, force stopping the keyboard, restarting my device, even booted in safe mode to rule out any third party apps causing this issue.

I really want to avoid having to factory reboot my phone and having to reload everything from smart switch.

And i want to avoid using another keyboard app.20170608_122625.png

 

 

20170608_123103.png

 

 

1 SOLUTION

Accepted Solutions
useryXAQCZdcwS
Astronaut

Re: Samsung keyboard emoji shortcut missing [galaxy s8+]

JUMP TO SOLUTION

Found the solution! Works for me atleast. General management - Language and input - on screen keyboard - samsung keyboard - layout and feedback then turn keyboard toolbar off, a bit late looking at the date of the replies but anyone else who views this will hopefully be helped! Im on a samsung S8.

Reply
Loading...
48 REPLIES 48
user70z1tyEtjB
Constellation

Re: Samsung keyboard emoji shortcut missing [galaxy s8+]

JUMP TO SOLUTION

The smiley face on the bottom left key is where you start the process to get to emojis. Press that and you'll see an emoji key become available.


@userGRwwlLpGzt wrote:

When i updated my phone last night, the emoji "shortcut" by holding down the microphone button disappeared. 

After further searching i have found that its now suppose to be with the symbols button?

I have tried clearing the cache, force stopping the keyboard, restarting my device, even booted in safe mode to rule out any third party apps causing this issue.

I really want to avoid having to factory reboot my phone and having to reload everything from smart switch.

And i want to avoid using another keyboard app.20170608_122625.png

 

 

20170608_123103.png

 

 


 

Reply
Loading...
userGRwwlLpGzt
Constellation

Re: Samsung keyboard emoji shortcut missing [galaxy s8+]

JUMP TO SOLUTION

Exactly.

The second photo will show i pressed the symbol button.

No emoji button. Instead i get that gear button.

Reply
Loading...
userTkNK2WyaJe
Astronaut

Re: Samsung keyboard emoji shortcut missing [galaxy s8+]

JUMP TO SOLUTION

I found it!  It is not missing! They MOVED it to the top of the keyboard!!!!  It is not on the bottom left anymore.  I just found it on the top row above the letters and numbers!

Reply
Loading...
KuroSan
Cosmic Ray

Re: Samsung keyboard emoji shortcut missing [galaxy s8+]

JUMP TO SOLUTION

I've got worst,  not only emoji gone, now you can't even used option copy / paste after you selected 

 

Please help me out, I am really frustrated 

Reply
Loading...
userM52Rg7gvtB
Astronaut

Re: Samsung keyboard emoji shortcut missing [galaxy s8+]

JUMP TO SOLUTION

I didnt update. But im having the same problem its not where it was last night 

Reply
Loading...
userhHv0byTeWY
Constellation

Re: Samsung keyboard emoji shortcut missing [galaxy s8+]

JUMP TO SOLUTION

I having the Same Problem. It just disappeared and theres no way to get back to the emojis. I clicked on the other button that had a smily face but nothing happened. 

Reply
Loading...
userTkNK2WyaJe
Astronaut

Re: Samsung keyboard emoji shortcut missing [galaxy s8+]

JUMP TO SOLUTION

THEY MOVED THE ICON FROM THE BOTTOM LEFT TO THE TOP ABOVE THE LETTERS AND NUMBERS. LOOK FOR A LITTLE SMILEY FACE IN BLACK AND WHITE.

Reply
Loading...
Highlighted
userTTxazDVgrY
Constellation

Re: Samsung keyboard emoji shortcut missing [galaxy s8+]

JUMP TO SOLUTION

Mine wont work. It did for the first few days but now when I click the smiley face nothing happens. No emojis appear anymore.

Reply
Loading...
useryXAQCZdcwS
Astronaut

Re: Samsung keyboard emoji shortcut missing [galaxy s8+]

JUMP TO SOLUTION

Found the solution! Works for me atleast. General management - Language and input - on screen keyboard - samsung keyboard - layout and feedback then turn keyboard toolbar off, a bit late looking at the date of the replies but anyone else who views this will hopefully be helped! Im on a samsung S8.

Reply
Loading...