cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Asteroid

Scheduled text message issue

JUMP TO SOLUTION

Ever since updating my Samsung Galaxy S8 to Android Pie I am having an issue with scheduled text messages. After the time scheduled it will attempt to send the message. It will state that it had a problem with sending the text and give you options to resend or delete. But, the text did go through to the person it was being sent to. Has anyone else experienced this?

1 SOLUTION

Accepted Solutions
Highlighted
Samsung Moderator
Samsung Moderator

Re: Scheduled text message issue

JUMP TO SOLUTION

@Smithpspfan Have you tried resetting the network settings? Just a heads up, by resetting the network settings, it will remove all wi-fi and Bluetooth settings you currently have saved. Have you tried wiping the cache partition on your device?


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.





Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

View solution in original post

Reply
Loading...
18 REPLIES 18
Highlighted
Asteroid

Re: Scheduled text message issue

JUMP TO SOLUTION

And because I know that the question will eventually be asked, my services are through Verizon. 🤦‍♂️

Reply
Loading...
Highlighted
Constellation

Re: Scheduled text message issue

JUMP TO SOLUTION

I have Sprint and mine does the same thing sometimes... it's not a service issue it's a software/update issue.

Reply
Loading...
Highlighted
Constellation

Re: Scheduled text message issue

JUMP TO SOLUTION

And I have the Note 9

Reply
Loading...
Highlighted
Asteroid

Re: Scheduled text message issue

JUMP TO SOLUTION

The latest update removed this feature completely from the S8+. I really need them to fix this and bring it back.

Reply
Loading...
Highlighted
Samsung Moderator
Samsung Moderator

Re: Scheduled text message issue

JUMP TO SOLUTION

@Smithpspfan and userUMnTGO45ki  Are you using the stock messaging app?

@userjvDqy6tpRp when you go into Samsung messages: tap on the text box, tap on the plus sign next to the text box, and you should see an option to schedule the message.


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.





Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

Reply
Loading...
Highlighted
Constellation

Re: Scheduled text message issue

JUMP TO SOLUTION

@SamsungAdam why is it only on the stock messaging app in the + sign area? I use message+ which came on the phone as well and doesn't have it at all anymore. I use it daily and very much prefer message+.

Thank you for pointing out the other one, I just have to go through 5 extra steps to schedule a message now...

Reply
Loading...
Highlighted
Samsung Moderator
Samsung Moderator

Re: Scheduled text message issue

JUMP TO SOLUTION

@userpH1lXlohfR I would recommend reaching out to Verizon regarding the message+ app as it's a carrier feature.


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.





Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

Reply
Loading...
Highlighted
Astronaut

Re: Scheduled text message issue

JUMP TO SOLUTION

If i knew i was going to be off work sick  i would schedule message for early (start time) the next day.this  means i would have to wake up all hours now to send need this fixed if u know please help me get a sleep in

Reply
Loading...
Highlighted
Samsung Moderator
Samsung Moderator

Re: Scheduled text message issue

JUMP TO SOLUTION

@usertPXqvkrpOF have you cleared the cache and data for your messaging app?


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.





Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

Reply
Loading...