cancel
Showing results for 
Search instead for 
Did you mean: 
JoeyBoomBoom
Asteroid

Unable to Change Notification for Text Messages

JUMP TO SOLUTION

Greetings,

 

I am unable to change the audio notification on my Samsung S8 for incoming text messages.

 

Trying to change the audio notification from "AT&T Chat In" to "Whisper".  I've tried changing it in the main settings menu as well as from inside the default Samsung messages application.

 

The OS allows me to change the setting but once back out of the screen with the different notification sounds it defaults back to the "AT&T Chat in" notification.

 

I've tried rebooting, resetting the phone, and I've just returned from the AT&T store and they told me they tried everything they can think of and I should wait until the next software update.  I'm kind of upset that I dropped over $1000 on a phone and I'm unable to customize the settings.

 

Appreciate any help.

 

Model #: SM-G950U

Carrier: AT&TB

Base Band Version: G950USQS2BQL1

1 SOLUTION

Accepted Solutions
JoeyBoomBoom
Asteroid

Re: Unable to Change Notification for Text Messages

JUMP TO SOLUTION

No, I received absolutely no help from AT&T after 3 days of pure frustration.  Due to the fact I'm on a message board of one of their business partners I'll leave it my experience on that note.

 

I was however able to resolve the problem myself after much trail and error.  There is a setting in developer options labeled as "Do not keep activities".  Once I disabled this the phone retained my notification settings as opposed to reverting back the default as mentioned in the original post.

 

Settings > Developer Options > Disable the setting "Do Not Keep Activities" (at the very bottom of Dev Options)

 

Hopefully this will save someone the headache I've endured and maybe even point out a not working as 'intended error' to the devs.

 

Thanks for your feedback.  Good customer service will keep a loyal customer. Smiley Very Happy

View solution in original post

Reply
Loading...
8 REPLIES 8
JoeyBoomBoom
Asteroid

Unable to Change Audio Notification for Text Messages

JUMP TO SOLUTION

Greetings,

 

I am unable to change the audio notification on my Samsung S8 for incoming text messages.

 

Trying to change the audio notification from "AT&T Chat In" to "Whisper". I've tried changing it in the main settings menu as well as from inside the default Samsung messages application.

 

The OS allows me to change the setting but once back out of the screen with the different notification sounds it defaults back to the "AT&T Chat in" notification.

 

I've tried rebooting, resetting the phone, and I've just returned from the AT&T store and they told me they tried everything they can think of and I should wait until the next software update. I'm kind of upset that I dropped over $1000 on a phone and I'm unable to customize the settings.

 

Appreciate any help.

 

Model #: SM-G950U

Carrier: AT&T

Base Band Version: G950USQS2BQL1

Reply
Loading...
Red Giant

Re: Unable to Change Notification for Text Messages

JUMP TO SOLUTION

Hi @JoeyBoomBoom Thanks for that info. I am glad to say that your device is running on the latest software, which is always great. Just to clarify, you have gone into Settings > Sounds and Vibration > Notification sounds and attempted to change the notification sound? Are the Notifications toggled 'On'?

Reply
Loading...
JoeyBoomBoom
Asteroid

Re: Unable to Change Notification for Text Messages

JUMP TO SOLUTION

Yes, I've tried changing it from inside the text message application (Samsung S8 default app) itself as well as through settings.

Reply
Loading...
JoeyBoomBoom
Asteroid

Re: Unable to Change Notification for Text Messages

JUMP TO SOLUTION

Yes, notifications are on as the AT&T sound plays upon receiving a text message but I'm unable to change.  If unable to help do you have any other sources I can contact or a way to go over the local AT&T stores for help resolving this issue?

Reply
Loading...
Red Giant

Re: Unable to Change Notification for Text Messages

JUMP TO SOLUTION

I understand @JoeyBoomBoom Do you know if the Messages app is your default messaging and if you have the permissions turned on for SMS? Go into Settings > Apps > Messages  and follow these steps below:

1) Select 'Set as Default' > 'Messages'

2) Select "More Settings' > Long press 'Notifications' > Notification Sound > Select your sound

3) Select 'Messaging App' > Select Messages app

 

If this does not help, I would recommend reaching out to AT&T directly.

Reply
Loading...
Red Giant

Re: Unable to Change Notification for Text Messages

JUMP TO SOLUTION

Hey @JoeyBoomBoom I was just checking in to see if you were able to change your notifications or get assistance from AT&T.

Reply
Loading...
JoeyBoomBoom
Asteroid

Re: Unable to Change Notification for Text Messages

JUMP TO SOLUTION

No, I received absolutely no help from AT&T after 3 days of pure frustration.  Due to the fact I'm on a message board of one of their business partners I'll leave it my experience on that note.

 

I was however able to resolve the problem myself after much trail and error.  There is a setting in developer options labeled as "Do not keep activities".  Once I disabled this the phone retained my notification settings as opposed to reverting back the default as mentioned in the original post.

 

Settings > Developer Options > Disable the setting "Do Not Keep Activities" (at the very bottom of Dev Options)

 

Hopefully this will save someone the headache I've endured and maybe even point out a not working as 'intended error' to the devs.

 

Thanks for your feedback.  Good customer service will keep a loyal customer. Smiley Very Happy

View solution in original post

Reply
Loading...
Red Giant

Re: Unable to Change Notification for Text Messages

JUMP TO SOLUTION

I'm glad you were able to get it figured out @JoeyBoomBoom Hopefully this will help out some other Community members who may have the same problem.

Reply
Loading...