cancel
Showing results for 
Search instead for 
Did you mean: 
user7UOxLId0gX
Asteroid

Re: regular text message conversation changed to chat type S8+

JUMP TO SOLUTION

That's because your phone updated so now all other people you message that have a Samsung, the messages will be turned into "chats." You can turn this off my going to settings in the messaging app (3 dots upper right). Not a conversation, but just open the messaging app. Then click chat settings. Then switch the default message type to "text/multimedia msgs."

Reply
Loading...
userJ3voNqhW4B
Astronaut

Re: regular text message conversation changed to chat type S8+

JUMP TO SOLUTION
hi
Reply
Loading...
user7UOxLId0gX
Asteroid

Re: regular text message conversation changed to chat type S8+

JUMP TO SOLUTION

 You can turn this off by going to settings in the messaging app (3 dots upper right). Then click chat settings. Then switch the default message type to "text/multimedia msgs."

Reply
Loading...
userKuUch01Kh7
Constellation

Re: regular text message conversation changed to chat type S8+

JUMP TO SOLUTION

To change back the SMS, go to your message app, click on the three dots on the top right corner, select settings, then chat settings, then default message type, select automatic or text/...

Reply
Loading...
user7UOxLId0gX
Asteroid

Re: regular text message conversation changed to chat type S8+

JUMP TO SOLUTION

That's because your phone updated so now all other people you message that have a Samsung, the messages will be turned into "chats." You can turn this off my going to settings in the messaging app (3 dots upper right). Then click chat settings. Then switch the default message type to "text/multimedia msgs."

Reply
Loading...
Black Hole

Re: regular text message conversation changed to chat type S8+

JUMP TO SOLUTION

@usereLHsjKL86I: Can I get the following information?

 

Model Number

Baseband Version 

Carrier 

Reply
Loading...
Belz81
Astronaut

Re: regular text message conversation changed to chat type S8+

JUMP TO SOLUTION

Has anyone actually managed to find a fix for this issue yet? I was able to send chat messages back and forth with my hubby perfectly fine one day, then the next day it no longer went as a chat message. 

 

How do I get it to go back to chat instead of sms/MMS? I have tried every suggestion in here so far and it still won't work! 

 

Here are my details.

 

Samsung Note 8

 

Model: SM-N950F

 

Baseband Version: N950FXXU5CRI1

 

Carrier: Telstra


@SamsungMichelle wrote:

@usereLHsjKL86I: Can I get the following information?

 

Model Number

Baseband Version 

Carrier 

Reply
Loading...
Samsung Moderator
Samsung Moderator

Re: regular text message conversation changed to chat type S8+

JUMP TO SOLUTION

If I'm not mistaken, you should be able to turn off Delivery report. If you got to your Message app, there should be 3 dots at the top right. Click on Settings > More Settings > text messages. there you should be able to disable the Delivery reports. 


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.

Reply
Loading...
userTMZn2svMbP
Astronaut

Re: regular text message conversation changed to chat type S8+

JUMP TO SOLUTION

This happening to my s7. not sure why 

Reply
Loading...
userpDUIZcvuPg
Astronaut

Re: regular text message conversation changed to chat type S8+

JUMP TO SOLUTION

This is happened to me with the last update on my J3. Here is how you fix the problem from the main/home screen

 

Step 1.

click on Messages

 

Step 2. 

If you are not on the main messasges screen go back to it.

 

Step 3.

Click the three dots in top right cornor

 

Step 4. 

Click Settings

 

Step 5.

Click Settings

 

Step 6.

Turn off Rich Communication Settings

 

Step 7

Select Text/ multimedia msgs.

 

Step 8( Optional )

Turn on Rich communicaton, 

 

 

 

View solution in original post

Reply
Loading...