Android Auto no longer working

Highlighted
Astronaut

Android Auto no longer working

I have a Galaxy S9. I recently bought a 2018 Subaru crosstrek, specifically because it has Android Auto. At first it was glitchy- only working with the phone's original cord and some other issues- but eventually I got it all working well. However at some point this summer things began to go very wrong, and since the latest update, I cannot get AA to launch at all; the phone and the car are not talking. Now, when I attach the USB, the car simply thinks I have a USB device and AA will not launch.

I have tried:

Uncoupling bluetooth on both ends

Had the dealer update the car's on board entertainment system

Tried multiple cords

Deleted and relaunched the app multiple times

Restarted the phone multiple times.

 

In the Android Auto support community many people are faced with this same problem and it seems to come down to the Oreo 8.0.0 which I believe is the whole issue w/ my phone as well. I have tried the phone in other vehicles with no success. I tried an older Galaxy 8 (a friend's) and it launched AA in the car  no problem.

 

Question is this- when will you create a patch for this problem??? It is a huge issue. When is 8.1 coming out, and will it more fully support AA? 

If not is there a work around? I don't know how to debug the USB (I doubt that is the issue; others have tried with no success)

I am going to try to make sure 'file transfer' is on, though I'm not entirely certain how to do that- I have some guesses.

Advice please, and this is my official "please fix it" complaint. 

Thanks

See more topics labeled with:

1 REPLY

Re: Android Auto no longer working

@userOJ8q7G7z93

 

AA is a google app and you saying after an update it died puts this on google'

 

Have you tried setting>apps>google> tap the 3 dots right hand corcern and select uninstall update?