cancel
Showing results for 
Search instead for 
Did you mean: 

Allow disabling Secure Wifi bloatware

JUMP TO SOLUTION

With the latest update it added the Secure Wifi bloatware that now warns you every time you connect to "unsecure" wifi.  Allow disabling this Samsung!

1 SOLUTION

Accepted Solutions
Samsung Care Ambassador

Re: Allow disabling Secure Wifi bloatware

JUMP TO SOLUTION

Hey, 

I have the galaxy S9. 

I have secure Wi-Fi listed in Wi-Fi settings advanced settings. It is not activated by default. In order to use it you first have to agree to the terms and conditions and then activate it. If you don't want to pay for its premium service you get 250 mb of free bandwidth each month. 

I chose not to use it. I don't have any pop-up notifications associated with it. 

You might try going into settings /Apps/  select Secure Wi-Fi / tap on the storage entry and clear the cache and data. Tap the back key and find the notifications entry on the list and turn off the notifications.

It's runs at startup but only holds about 12 mb of memory. It's just another app or service option on my phone that I don't use but a lot of people use every day. 

Reply
Loading...
15 REPLIES 15
Red Giant

Re: Allow disabling Secure Wifi bloatware

JUMP TO SOLUTION

try that in safe mode? if u still sees the pop up, then it is what it is. however if u dont see the pop up again in safe mode, then u have to uninstall one by one of the apps to find out which app is causing it

Reply
Loading...

Re: Allow disabling Secure Wifi bloatware

JUMP TO SOLUTION

This is a built in feature of the phone after the latest phone update. It's not a third party app.

Reply
Loading...
Red Giant

Re: Allow disabling Secure Wifi bloatware

JUMP TO SOLUTION

doesn't hurt to try. any apps that u have can cause the built in feature to act abnormal. cuz i dont see that in mine. att gs9.

Reply
Loading...

Re: Allow disabling Secure Wifi bloatware

JUMP TO SOLUTION

I should also note that I have the US Unlocked Galaxy S9.  Also it started popping up after the August 1st security patch that Samsung pushed out.

Reply
Loading...
Red Giant

Re: Allow disabling Secure Wifi bloatware

JUMP TO SOLUTION

what is the carrier that u use? what's the software build number from the settings > about phone?

Reply
Loading...

Re: Allow disabling Secure Wifi bloatware

JUMP TO SOLUTION

Carrier is Cricket not that it matters because this phone gets updates straight from Samsung.  Build it's running is R16NW.G960U1UES3ARI1.  This needs to go to Samsung devs.

Reply
Loading...
Red Giant

Re: Allow disabling Secure Wifi bloatware

JUMP TO SOLUTION

that's where u r mistaken. even for the unlocked phones, samsung has to get approved by the carrier. that's y ppl get the updates all different times.

anyway i would factory reset and see if that helps. if not, then take it to ubreakifix for a diagnosis. worst case scenario, exchange.

Reply
Loading...

Re: Allow disabling Secure Wifi bloatware

JUMP TO SOLUTION

Samsung does not get approved by the carrier for it's Factory Unlocked Phones.  It's nothing wrong with the phone, it's a software update that Samsung pushed out that is wanting you to pay for secure wifi.  See screenshots.

https://image.ibb.co/h5Ykrp/Screenshot_20180928_165107_Secure_Wi_Fi.jpg
https://image.ibb.co/hzb5rp/Screenshot_20180928_165103_Settings.jpg

Reply
Loading...
Red Giant

Re: Allow disabling Secure Wifi bloatware

JUMP TO SOLUTION

how u know samsung doesn't get approved by carriers for the factory unlocked phones? lol do u work for samsung? lol

Reply
Loading...