cancel
Showing results for 
Search instead for 
Did you mean: 
userFBVjvFzpiO
Astronaut

Re: Always On Display does not show up automatically on S9+ after updating to android Pie

JUMP TO SOLUTION

I have the same problem. Just did the update and no more AOD. I've tried every setting and restarted a few times. Just black screen. It is my night stand clock as well. I need this feature.

Anybody have any luck fixing this issue?

Reply
Loading...
Samsung Moderator
Samsung Moderator

Re: Always On Display does not show up automatically on S9+ after updating to android Pie

JUMP TO SOLUTION

@uservOuYdrztjC Have you tried clearing the cache for the app?

Reply
Loading...
userFBVjvFzpiO
Astronaut

Re: Always On Display does not show up automatically on S9+ after updating to android Pie

JUMP TO SOLUTION

How would one go about clearing the cache for the app?

Reply
Loading...
userFBVjvFzpiO
Astronaut

Re: Always On Display does not show up automatically on S9+ after updating to android Pie

JUMP TO SOLUTION

Got it working.

 

Settings

Lock screen.

Always on display

display mode

show always

Reply
Loading...
uservOuYdrztjC
Constellation

Re: Always On Display does not show up automatically on S9+ after updating to android Pie

JUMP TO SOLUTION

I was finally able to fix the always on display!  It was the "display mode" that wasn't on the correct setting.  Even though I had "Always on display" on, I found that within the "Always on display" option there are other options including "Display mode" which includes the options "Tap to show", "Show always", and "Show as scheduled".  After the update the display mode was on "Tap to show" even though the "Always on display" mode was on.  Changing the display mode back to "Show always" allowed the "Always on display" mode to work the way it always had before the update.

Reply
Loading...
userCYuHUpOa2H
Astronaut

Re: Always On Display does not show up automatically on S9+ after updating to android Pie

JUMP TO SOLUTION

Thank you! I also use my Note 8 as my nightstand clock and this fixed the issue after I did the system update! The part I was missing is that you have to scroll down the page when on the "Always on Display"  screen to see those other options. 

Reply
Loading...
userb3AgYhzivY
Constellation

Re: Always On Display does not show up automatically on S9+ after updating to android Pie

JUMP TO SOLUTION
Thank you for the extra information!!! I also had mine set to Always On and didn't realize I still had to go into the settings with the new update.
Reply
Loading...
Highlighted
userUpwHQ4PWq4
Astronaut

Re: Always On Display does not show up automatically on S9+ after updating to android Pie

JUMP TO SOLUTION

Thank you so much! This worked. I could not figure it out. I use this as my nightstand clock.


@userFBVjvFzpiO wrote:

Got it working.

 

Settings

Lock screen.

Always on display

display mode

show always


 

Reply
Loading...
revird
Constellation

Re: Always On Display does not show up automatically on S9+ after updating to android Pie

JUMP TO SOLUTION

I have the same problem since the upgrade, I have read all these comments, and checked all my settings, they are correct, the AOD comes on for about 30 secs then turns off again. tapping the screen does nothing. open phone, close phone AOD on for for 30 secs then turns off, i have my phone display turn off set for 2 mins.

 

 

Edited, I found the problem... I had turned on Night Mode as I liked the coloured apps, this was causing my AOD to turn off after 30 secs in a dark room. Hope this helps someone else, also found another reason this happens, some phone cases can cover the sensors..

thanks..

 

Reply
Loading...
Samsung Moderator
Samsung Moderator

Re: Always On Display does not show up automatically on S9+ after updating to android Pie

JUMP TO SOLUTION

@userFBVjvFzpiO, You can locate the steps for clearing the cache partition here: http://www.samsung.com/us/support/troubleshooting/TSG01001151/


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.





Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

Reply
Loading...