cancel
Showing results for 
Search instead for 
Did you mean: 
Comet

Blocked Call Notification Sound

JUMP TO SOLUTION
I never noticed this in the past, but since the upgrade to Pie on my S9, I've been hearing the default system notification sound whenever the phone blocks a call based on my blocked caller list. I tested this by blocking a known number and calling myself and confirmed I get an immediate notification sound and an icon in the notification bar. The notification tile when expanded takes me to a settings page that includes a slider for blocked call notification sounds, but will not permit me to turn that option off. I'd prefer to see the visual notification next time I am looking at my phone, or even on the AOD and lock screens, without receiving an audible notification. How do I either turn off the notification sound or assign a unique sound to this notification?

Dan
Galaxy S9 SM-G960U on Xfinity Mobile + Gear S2 Classic
1 SOLUTION

Accepted Solutions
lusterav
Asteroid

Re: Blocked Call Notification Sound

JUMP TO SOLUTION

You can shut off the notification sound for blocked numbers by going through the following steps: Settings - Apps- Upper right menu, select "show system apps". Scroll to the 5 phone apps. Open the third one (the first of 3 phone apps with dark green and a white vertical phone). Open notifications near the bottom. You will see a category Other-Blocked Call. Even though the toggle switch is grayed out, you can open it by long pressing on it. Then select Silent and Minimized. Hope this helps.

Reply
Loading...
17 REPLIES 17
Comet

Re: Blocked Call Notification Sound

JUMP TO SOLUTION
I still have not found a way to prevent or change the sound notification for a blocked call, but I have a workaround that might suffice for now. I changed my default notification sound to a shorter, quieter chime, then changed my incoming text message notification in my messaging app (Textra) back to a more audible sound. I could have made the default No Sound, but I was afraid of eliminating all audio for the default since I don't know all of the events that might trigger the default sound. Now even though there will still be an audio notification, at least I'll be able to distinguish it from a more important (to me) incoming text notification. I'd still appreciate any other input on turning the blocked call notification sound off independently from the default notification, though.

Dan
Galaxy S9 SM-G960U on Xfinity Mobile + Gear S2 Classic
Reply
Loading...
Leisha
Constellation

Re: Blocked Call Notification Sound

JUMP TO SOLUTION

I'm having this exact same problem. I don't want notifications at all that call was Blocked.

 

Also, since the 9 Pie upgrade, the option to report calls as Spammers is gone, now I can only block.

Reply
Loading...
lusterav
Asteroid

Re: Blocked Call Notification Sound

JUMP TO SOLUTION

You can shut off the notification sound for blocked numbers by going through the following steps: Settings - Apps- Upper right menu, select "show system apps". Scroll to the 5 phone apps. Open the third one (the first of 3 phone apps with dark green and a white vertical phone). Open notifications near the bottom. You will see a category Other-Blocked Call. Even though the toggle switch is grayed out, you can open it by long pressing on it. Then select Silent and Minimized. Hope this helps.

Reply
Loading...
Leisha
Constellation

Re: Blocked Call Notification Sound

JUMP TO SOLUTION

WONDERFUL! Thank you so much. I skimmed instead of full read your post to begin with and was about to be all Smiley Frustrated with Blocked being inaccessible. Thank you for having full instructions!

 

I'll check back in if it doesn't work...of couse now I have to wait for a number I have blocked, to call. Smiley Happy

Reply
Loading...
bumboola
Asteroid

Re: Blocked Call Notification Sound

JUMP TO SOLUTION

 

Thank you, never would have been able to do this without your help. I've been searching for a way to do it for two weeks without success.

 

It did the trick!

Reply
Loading...
userEU3P0bizel
Constellation

Re: Blocked Call Notification Sound

JUMP TO SOLUTION

Omg!!! Thank you so much!! Was driving me crazy!!!

Reply
Loading...
Comet

Re: Blocked Call Notification Sound

JUMP TO SOLUTION
I'm there, and I think I've been there before via another route (from the notifications bar). I see the option to turn off blocked call notifications, but that option is locked -- tapping it does not cause it to change the setting or otherwise react. The slider itself is grayed out and does not have the blue background showing in the App Icon Badges slider above it. I'm glad this is working for others, but is there any way to make this work if it's locked? Is that a carrier issue (Xfinity Mobile)?

Dan
Galaxy S9 SM-G960U on Xfinity Mobile + Gear S2 Classic
Reply
Loading...
bumboola
Asteroid

Re: Blocked Call Notification Sound

JUMP TO SOLUTION

I'm on Xfinity Mobile and it worked fine on my S9+.

 

If you long press the slider it will allow you to change the settings, tapping the slider will do nothing. Just follow the directions posted by lusterav.

Reply
Loading...
Comet

Re: Blocked Call Notification Sound

JUMP TO SOLUTION
I did miss the part about long pressing the slider. Thanks for pointing that out. However, long pressing did not work for me. What did work was pressing the Blocked Call bar itself, which opened another layer of settings including an option to change the notification style from sound to silent. Phew!

Dan
Galaxy S9 SM-G960U on Xfinity Mobile + Gear S2 Classic
Reply
Loading...