cancel
Showing results for 
Search instead for 
Did you mean: 
Fly4aWhiteGuy
Asteroid

Re: Can't disable the Bixby button after the Android Pie update

JUMP TO SOLUTION

I found the best solution to this problem!

It's called Google Pixel 3 XL

It will be my next phone.

Less bloatware. I bought an unlocked version to avoid AT&T Bloatware, and Samsung has loaded my phone with intrusive apps I can't disable (Game Tools and Bixby)


I don't like the "Infinity Screen" anyway, because my fingers wrap around when I hold my phone and keep touching the edge of the screen.

Reply
Loading...
userW3OQ9uiVUp
Constellation

Re: Can't disable the Bixby button after the Android Pie update

JUMP TO SOLUTION

Luckily I use an otter box case which grants me the opportunity to clip the inner piece of the button to completely avoid hitting the thing. This one unwanted/forced feature alone is making the Google pixel phones enticing to me. 

Reply
Loading...
Chavis85
Constellation

Re: Can't disable the Bixby button after the Android Pie update

JUMP TO SOLUTION

Please fix the problem Samsung I'm having the same issue with my S9 there is no way to fix it. The feature of this button shouldn't be for Bixby it should be for the camera but so we could take gifs just like everybody else. I am going to go trade my phone in for a non Samsung phone T-Mobile here I come!

Reply
Loading...
userGPoNEvz00a
Constellation

Re: Can't disable the Bixby button after the Android Pie update

JUMP TO SOLUTION

My family has used Samsung phones exclusively for the last 6 years. Clearly, Samsung believes it is more important to force their software on their users than to provide the phone experience that people want. I feel sorry for the Samsung employees who feel this pain but work in an environment where customer feedback is ignored by management.

 

Samsung has had years to make amends based on the feedback they've received here, but refuse to listen. I'm voting with my wallet and we're getting a different brand next time it's time to upgrade.

Reply
Loading...
Samsung_UsudZtI
Astronaut

Go on the Galaxy Store & type in 'Remap Bixby key' there...

JUMP TO SOLUTION

Go on the Galaxy Store & type in 'Remap Bixby key' there should be an app with a microphone on it. Install that then go to your settings for the Bixby key. Apply the 2 press for Bixby and add the app for the Bixby key. It will bring up Google assistant instead of Bixby.

Reply
Loading...
vrcs
Asteroid

Re: Can't disable the Bixby button after the Android Pie update

JUMP TO SOLUTION

Agreed I have found no use for Bixby nor have I found anyone who does. The choice to use an app should be an easy choice/selection and not accompanied by dire warnings. Even those that can be disabled, continue to show high battery use. Between that and the planned obsolescence of the sealed battery are reasons to consider other options.

Reply
Loading...
mwb19032
Constellation

Re: Can't disable the Bixby button after the Android Pie update

JUMP TO SOLUTION

I have a S9+ but I am now longer using it mainly due to the stupid Bixby button and the inability of disabling it. I now us an IPhone 10R.

I also have a S3 watch that I stopped using all of the time because of the last update which caused the alarm function unreachable,

Reply
Loading...
userDWqsiSBvxr
Constellation

Re: Can't disable the Bixby button after the Android Pie update

JUMP TO SOLUTION

thats funny, i have to agree the terms, to change the settings. I had the samsung galaxy 1,2,3,4 mini,6,7,8 and 9. i think with the 6 the button was there. never used it. i mean never on purpose. how people manny are using this button? time for another phone then samsung? by the way, your reply isn't an answer to the question. it is the best second answer. but the real answer is, you cant disable it (without 3party tools) so thanks a lot for the update

Reply
Loading...
userR8JhPP2MAl
Constellation

Re: Can't disable the Bixby button after the Android Pie update

JUMP TO SOLUTION

I personally like Bixby. Idk how you accidently pressed tht button so many times its became a problem for you. And again just disable it...

Reply
Loading...