cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Asteroid

Google Maps not providing voice guidance

JUMP TO SOLUTION

I'm not receiving voice guidance from my nav apps.  There's some setting that I'm neglecting.  The app starts correctly but once I start driving, the voice guidance ceases.  It MAY be happening after I plug in the phonne (S9+) to charge as I'm driving.  Any suggesting?

1 SOLUTION

Accepted Solutions
Highlighted
Nebula

Re: Google Maps not providing voice guidance

JUMP TO SOLUTION

Is it possible your phone is trying to play the audio through your car via Bluetooth but you car is playing a different audio source?


Dan
Galaxy S9 SM-G960U on Xfinity Mobile + Gear S2 Classic

View solution in original post

Reply
Loading...
5 REPLIES 5
Highlighted
Samsung Moderator
Samsung Moderator

Re: Google Maps not providing voice guidance

JUMP TO SOLUTION

Have you tried changing the sound setting when Google Maps is navigating? It's a little speaker icon on the screen. 

Reply
Loading...
Asteroid

Re: Google Maps not providing voice guidance

JUMP TO SOLUTION

Thanks but that isn't it.  Sound is on; speaker icon is on.  Turns out to be a Bluetooth conflict.

Reply
Loading...
Highlighted
Samsung Moderator
Samsung Moderator

Re: Google Maps not providing voice guidance

JUMP TO SOLUTION

What type of Bluetooth do you have in the vehicle? Does it utilize Android Auto?



Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.



Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

Reply
Loading...
Highlighted
Nebula

Re: Google Maps not providing voice guidance

JUMP TO SOLUTION

Is it possible your phone is trying to play the audio through your car via Bluetooth but you car is playing a different audio source?


Dan
Galaxy S9 SM-G960U on Xfinity Mobile + Gear S2 Classic

View solution in original post

Reply
Loading...
Highlighted
Asteroid

Re: Google Maps not providing voice guidance

JUMP TO SOLUTION

Dan, that was it!  Settings, Navigation Settings, Unselect Play voice over Bluetooth.  Phone connected to Bluetooth created conflict.  Unselected and now all's good!


Thanks!

Reply
Loading...