cancel
Showing results for 
Search instead for 
Did you mean: 
userR3paRLKsSG
Constellation

Messages notifications

JUMP TO SOLUTION

When a new text messages comes in there is an alert on the screen and a sound. But if I'm not in eye sight or ear shot I no way to know that I got a new text message. There is no badge icon or notification icon on the status bar or always on display. It seems to be working for my other apps like Facebook and email etc. I am new to android and Samsung. I got a new unlocked galaxy s9 on at&t.   I've checked in every place to make sure my notifications are turned on but it could still be user error. Please help! 

1 SOLUTION

Accepted Solutions
userR3paRLKsSG
Constellation

Re: Messages notifications

JUMP TO SOLUTION

I figured out my specific issue. I had installed a security app at the suggestion of my husband and it was blocking some notifications. After adjusting those settings the notifications appear appropriately on the status bar and always on display. 

Thanks for all who responded to help. 

View solution in original post

Reply
Loading...
10 REPLIES 10
userOYz10kCHgA
Constellation

Re: Messages notifications

JUMP TO SOLUTION

Same here.  No badge count for messages or voicemail.

Email badge seems to work though. 

Reply
Loading...
usergWTpysMH2V I
Constellation

Re: Messages notifications

JUMP TO SOLUTION

@userOYz10kCHgA wrote:

Same here.  No badge count for messages or voicemail.

Email badge seems to work though. 


Reply
Loading...

Re: Messages notifications

JUMP TO SOLUTION

Hello,

 

If you go to the main settings in your phone, then go to notifications, you will want to check that icon badges is clicked on.

Then, you can scroll down the list there to select messages and click  the word "messages" to enter more adjustment options for texts. 

Here, you have more options. Make sure it is clicked on for notifications. Then, make sure app icon badges is clicked on. Then, click the words general notifications to enter another screen with more in depth options.

You can select the words "importance" to enter that screen and keep or remove the pop up preview. Also on the general notification area, there is another app icon badges to tick on or off.

 

Finally, another area to check is in the main Settings area, click search and type "badge" this will yield "app icon badges" and here you can tick on or off and at the bottom, there is an option to show badges with numbers.

 

I hope this helps.

 

Reply
Loading...
userR3paRLKsSG
Constellation

Re: Messages notifications

JUMP TO SOLUTION

I figured out my specific issue. I had installed a security app at the suggestion of my husband and it was blocking some notifications. After adjusting those settings the notifications appear appropriately on the status bar and always on display. 

Thanks for all who responded to help. 

View solution in original post

Reply
Loading...
userO3yeXXZXtt
Astronaut

Re: Messages notifications

JUMP TO SOLUTION

Had this same issue. Thank you!!!!

Reply
Loading...
userZ5zcmOdRNC
Constellation

Re: Messages notifications

JUMP TO SOLUTION

You can also set up your Android to give you another audible alert every 3 minutes so that you can hear it if you happen to walk back in the room and didn't look at your phone because you are getting dressed, putting on makeup,  whatever the case may be. 

Go to ..Settings

Click Accessibility 

Click Advanced Setting

The find and turn on Notifications Reminders

All set...Have a good day, I hope this helps

 

Reply
Loading...
userz9POoj4QQX
Constellation

Re: Messages notifications

JUMP TO SOLUTION

Thank, this helped! But I needed to restart the phone.

Reply
Loading...
drew921
Constellation

Re: Messages notifications

JUMP TO SOLUTION

Thanks, simple solution. The app notification must have got ticked off during the last software update.

Reply
Loading...
userVZAWZJPQYM
Constellation

Re: Messages notifications

JUMP TO SOLUTION

Still not working for me.  Notifications are fully enabled in the Message app, but no icon badge.  Unlocked Note 9, AT&T.  

Reply
Loading...