cancel
Showing results for 
Search instead for 
Did you mean: 
user4pQX7WnNfT
Asteroid

Messaging no longer shows 'read' feature

JUMP TO SOLUTION

Galaxy S9 Plus:

I noticed this a month or so ago, but when I'd send a message, I stopped getting the 'read' notification that would appear below the message. I had Verizon when I noticed this and now have Cricket- same issue though. My brother who has the same phone has also reported the change. Is this no longer available feature or what? I've checked in settings for any kind of switch to reactivate it, but haven't found anything remotely like that. 

1 SOLUTION

Accepted Solutions
user4pQX7WnNfT
Asteroid

Re: Messaging no longer shows 'read' feature

JUMP TO SOLUTION

Solution: Advanced feature is not activated - that is what allows the 'read' and see typing feature. It can only be used through AT&T. Must not have noticed the change immediately bc it's been a while since I've had them as provider.

Reply
Loading...
8 REPLIES 8
Samsung Care Ambassador

Re: Messaging no longer shows 'read' feature

JUMP TO SOLUTION

There's a chance that the receiver has their settings set to where the sender doesn't get a "read"  notification



Reply
Loading...
user4pQX7WnNfT
Asteroid

Re: Messaging no longer shows 'read' feature

JUMP TO SOLUTION

I've tested this out with another phone model and the reciever is able to see the 'read' sign and know when I'm typing. They also did not deactivate anything on their phone. Its seems it's one sided on my phone. Or even - the samsung galaxy s9plus in general.  My brother and I cant see 'read' or typing when msging each other. The problem is, I didnt turn off any switches or make any kind of changes. Unless this came with an update, I dont know why it started happening. I've searched all over the settings for a button to turn it back on, but I haven't found one.

Reply
Loading...
Samsung Moderator
Samsung Moderator

Re: Messaging no longer shows 'read' feature

JUMP TO SOLUTION

Hey, give this a shot.

 

From a Home screen, swipe up or down from the center of the display to access the apps screen.
Note These instructions only apply to Standard mode and the default Home screen layout.
Tap Messages Messages icon.
If prompted to change the default SMS app, tap YES to confirm.
From the Inbox, the Menu icon Menu (upper-right).
Tap Settings.
Tap More settings.
Perform the following:
For text messages:
Tap Text messages.
Tap the Delivery reports switch to turn on Switch on or off Switch off.
For multimedia messages:
Tap Multimedia messages.
Tap the Delivery reports switch to turn on or off.

Reply
Loading...
user4pQX7WnNfT
Asteroid

Re: Messaging no longer shows 'read' feature

JUMP TO SOLUTION

Unfortunately it doesn't seem to have a delivery report switch. I looked elsewhere in the app, and can't locate it anywhere within the msg settings.

Reply
Loading...
Samsung Moderator
Samsung Moderator

Re: Messaging no longer shows 'read' feature

JUMP TO SOLUTION

I recommend reaching out to your carrier regarding this.

Reply
Loading...
user4pQX7WnNfT
Asteroid

Re: Messaging no longer shows 'read' feature

JUMP TO SOLUTION

Solution: Advanced feature is not activated - that is what allows the 'read' and see typing feature. It can only be used through AT&T. Must not have noticed the change immediately bc it's been a while since I've had them as provider.

Reply
Loading...
Highlighted
user7jhuglsSQF
Constellation

Re: Messaging no longer shows 'read' feature

JUMP TO SOLUTION

Im sprint customer

Having same issue.  I can see my son's messages but not husbands and vice versa. Now it completely stoppes

Reply
Loading...
Samsung Care Ambassador

Re: Messaging no longer shows 'read' feature

JUMP TO SOLUTION

I'm having this issue now with my s9. The 'read' feature works intermittedly. All rich communications settings are on on both phones and reading confirmation is on on both phones. Sometimes we get the 'read' and sometimes we don't. I don't understand why it doesn't consistently work since all features are on on both phones. Anyone has a solution to this? Thanks. 

Reply
Loading...