cancel
Showing results for 
Search instead for 
Did you mean: 
userQwtp7OzOUF
Constellation

No "Media audio" when connecting to car Bluetooth

JUMP TO SOLUTION

Hello, 

 

When connecting to my car bluetooth, i dont have any option for media audio which means i cant stream music with my S9+.

My old OnePlus One connected with no issue with the same multimedia system in my car, which means it has to be a phone related problem.   

I've been researching this matter online for a while now and tried everything such as unpair and repair, disconnect all devises from both devices, reset network connections, airplane mode and what not.. still no fix. 

This is so frustrating

 

Car = Hyundai i35 2014 (elantra)

 

Please let me know if there's anything else i can try so i could drive my car listening to some music finally! 

 

Thanks!

1 SOLUTION

Accepted Solutions
userbO77YcWQiz
Cosmic Ray

Re: No "Media audio" when connecting to car Bluetooth

JUMP TO SOLUTION
Quick update: I managed to get the audio to stream to the car by connecting the phone ALSO as a media audio source in the CAR'S Bluetooth settings. Before 5.0, the connected phones would be added simultaneously as call and audio without me having to do anything in the car's Bluetooth settings.

View solution in original post

Reply
Loading...
86 REPLIES 86
Samsung Moderator
Samsung Moderator

Re: No "Media audio" when connecting to car Bluetooth

JUMP TO SOLUTION

Have you tried forgetting the Bluetooth Pairing and then setting it back up?

Reply
Loading...
userQwtp7OzOUF
Constellation

Re: No "Media audio" when connecting to car Bluetooth

JUMP TO SOLUTION

That was the first thing i did. 

 

Apperently there is no solution for this matter because car multimedia system is not supporting media for new mobile devices (which is absured, car model is 2014). 

Reply
Loading...
userJqbzNpgQMP
Constellation

Re: No "Media audio" when connecting to car Bluetooth

JUMP TO SOLUTION

I too have just recently run into this issue for the second time since owning a Samsung Galaxy S9+.  I have a 2010 Ford F-150 with Microsoft Sync installed in it.  I had updated the firmware for the Sync system last year, and it allowed me to do quite a bit more than prior to that update for my truck.  It had no affect on the Samsung phone, but it was also not having any issues at that time.  Then after I had installed an app for my phone that had little to nothing to do with blue tooth or music/phone connectiivty, the phone stopped working in my truck both for phone calls, and for music.  I found the errant app, and removed it.  The phone began to work as it did once again.  Then just two days ago (January 19, 2019), the issue re-appeared.  I have not added any new apps, no updates to my phone nor my truck, so it should not have become an issue - however it did.  It stopped working in the middle of a phone call.  I lost all audible functionbetween my phone and my truck.  I tried to reboot the phone, and the Sync system.  It did not work.  I tried to reset the network settings, eventhough this has absolutely nothing to do with network issues, but it also made no difference.  I removed the blue tooth connection between my phone and truck by deleting them all together from each, and then tried to reinstall them.  Still no joy.  I finally did another install through blue tooth to my truck.  I was watching the blue tooth connection of my phone while I was selecting the phone to work with my truck, and saw the switch for media tun off as soon as I tried to connec to the phone via blue tooth.  It also would disconnect the phone in the same way when I tried to make a call, and would not "hear" me as I tried to state call so and so.  I finally dumped the connection again.  Turned off my phone, and my truck.  Disconnected the battery on the truck.  Waited 10 minutes, and then reconnected my truck battery.  I had to reset all of my other electronic stuff in my truck, and then I did the bluetooth search for my phone.  It found my phone, and eneterd the pin like every other time.  Then I did a reboot of the Sync system, and while it was rebooting I watched the phone on the blue tooth settings for the phone, media, contacts, and messages options.  It would try to disconnect the media and phone, but each time I would reconnect them - all while it was rebooting the sync system.  It took about 5 minutes for the reboot to complete, and it attempted to disconnect at least 7 times for both the phone and the media options for the phone in the blue tooth settings for that device on the phone.  When it finished rebooting the sync system, my phone showed all four options as being turned on.  I tried the music app I have on the phone (Rocket Player), and the music began to play in my truck.  Then I tried to make a phone call, and it heard me, and made the call to my bride, who answered the phone, and we could hear each other hands free in my truck through the synch system on my stereo as it did up until the 19th of January 2019.  I somehow forced it to stopp trying to disconnect the phone and media options.  I am not sure why this worked, but it did.  I cannot tell anyone else that this will work for them, but it worked for me.  I do not know why this keeps happening to Samsung Galaxy phones, and with Ford vehicles, but it does.  For all the Ford haters out there, I also saw other vehicles on the blog having the exact same issues I and other Ford owners on this site have with this phone and the differing apps to connec to the vehicles, so stop the hate, and try to come up with solutions for others.  I have been racking my brains on this issue this time for two days, only to find there is help out there on the internet to help with this if you look for it long enough.  Good luck with your issues and your vehicles with this phone.  It always comes back to this phone, and Samsung just wants to blame the owner or the vehicle, but never their flagship model of phone from 2017.  Maybe Samsung is trying to get all to upgrade to the next version of phone to keep the shareholders and profits up, instead of making the customers happy.  This is a bad management tactic that will drive many people away from Samsung, and to other competitors who are more willing to work with the customer!  Good luck to all out there!

 

Sincerely,

 

Sam-Wise 

Reply
Loading...
userrp2xhXCHb0
Astronaut

Re: No "Media audio" when connecting to car Bluetooth

JUMP TO SOLUTION

Do not bother to upgrade, I have the late note 9 and it simply does not play media audio in any bluetooth device, either it is a car or a simple speaker 

Reply
Loading...
MarkInArizona
Astronaut

Re: No "Media audio" when connecting to car Bluetooth

JUMP TO SOLUTION

Thanks, I have the same issue with my Samsung Galaxy S9+ work phone connecting to my 2015 Ford C-Max. My older Motorola Nexus 6 personal phone connects and works as expected. I have always had problems with a Samsung product, starting with a TV in the late 1990s that developed a whistle in the speaker, to early Samsung smartphones that would stop all audio if I got an incoming call while already on another call, and now this. 

Reply
Loading...
Black Hole

Re: No "Media audio" when connecting to car Bluetooth

JUMP TO SOLUTION

Hey, @userQwtp7OzOUF, please let us know if you were able to solve this by repairing your device to your car.

 

If you are still having this difficulty, please let us know some information about your device:

* Model Number

* Baseband Version

* Carrier

 

You can find this information in Settings > About Phone. Thanks!


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.


Reply
Loading...
userglxhJMdDLv
Constellation

Re: No "Media audio" when connecting to car Bluetooth

JUMP TO SOLUTION

I am having same issue samsung s7 to a toyota 4 runner.  Connected for a year and then suddenly wont anymore.

Reply
Loading...
Black Hole

Re: No "Media audio" when connecting to car Bluetooth

JUMP TO SOLUTION

Hey, I hope you are doing well, @userglxhJMdDLv. I'm sorry to hear that you are having difficulty connecting your device to your car.

Would you mind providing us some information about your device so that we can look into what may be causing this behavior?

* Model Number

* Baseband Version

* Carrier

 

You can find this information in Settings > About Phone. Thanks!


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.


Reply
Loading...
userZgtff7Ah4G
Constellation

Re: No "Media audio" when connecting to car Bluetooth

JUMP TO SOLUTION

As I'm having the same problem identitied by other users (no media audio connecting to my car) here's my information:

- model number: SM-G965U

- baseband version: G965USQU1ARBI

- carrier: ATT

 

 

Reply
Loading...