cancel
Showing results for 
Search instead for 
Did you mean: 
Manhattan123
Asteroid

No visual pop up notification on lock screen

JUMP TO SOLUTION

Hi all,

 

I'm not sure if I have my settings wrong, or the S9 plus just doesnt do this, but I can't seem to be able to get notifications on my lock screen for emails, Facebook comments, Twitter interactions, NY Times alerts, etc.

 

My old Moto X Pure would alow me to actually read these notifications without going through the unlock process, just by pulling down the notification at the top of the screen, but with the S9 Plus it doesnt happen.

 

I get notifcations that there is a new mail or FB comment, but can't actually read the details of it wihtout unlocking. Does the phone not do this or do I have the settings wrong somewhere?

 

If possible, can someone do a quick rundown of what it should be set at to be able to read these without unlocking first?

1 SOLUTION

Accepted Solutions
Userbeeslaton
Constellation

Re: No visual pop up notification on lock screen

JUMP TO SOLUTION

Try going into settings click on apps at the top right of screen see the 3 dots click on them and go to special access and then hit notification access  and make sure the Samsung experience Home is enabled and it should make it so you can receive notifications from the apps you want.

View solution in original post

Reply
Loading...
10 REPLIES 10
Red Giant

Re: No visual pop up notification on lock screen

JUMP TO SOLUTION

Good afternoon @Manhattan123

 

Have you tried going into Settings>Lock Screen and Security? There should be a slider there to turn lock screen notifications on and off.

Reply
Loading...
Highlighted
Red Giant

Re: No visual pop up notification on lock screen

JUMP TO SOLUTION

@Manhattan123

 

Sorry to disturb you, just thought I would reach out and see if you needed any additional assistance. Were you able to turn those on?

Reply
Loading...
Manhattan123
Asteroid

Re: No visual pop up notification on lock screen

JUMP TO SOLUTION

Hi,

 

Sorry for the delay, I was out of town for a few days and didn't access the web site. Thanks for replying.

 

But, no, sadly I still haven't been able to get the lock screen notifications. I do have the slider in the on position for lock screen notifications in Settings>Lock Screen> Security. That's why I was curious if there is another setting somewhere that I'm missing?

 

 

Reply
Loading...
Red Giant

Re: No visual pop up notification on lock screen

JUMP TO SOLUTION

@Manhattan123

 

Hm, have you checked the individual permissions in Settings>Notifications, to make sure that notifications for the apps you want on your home screen are enabled?

Reply
Loading...
Manhattan123
Asteroid

Re: No visual pop up notification on lock screen

JUMP TO SOLUTION

I have. The ones I want, Facebook, Twitter, Gmail, Messenger, NYTimes are all checked.

Reply
Loading...
Red Giant

Re: No visual pop up notification on lock screen

JUMP TO SOLUTION

Good afternoon Community,

 

Would anyone else have any suggestions on how to make those notifications appear on his lockscreen?

Reply
Loading...
Userbeeslaton
Constellation

Re: No visual pop up notification on lock screen

JUMP TO SOLUTION

Try going into settings click on apps at the top right of screen see the 3 dots click on them and go to special access and then hit notification access  and make sure the Samsung experience Home is enabled and it should make it so you can receive notifications from the apps you want.

View solution in original post

Reply
Loading...
Manhattan123
Asteroid

Re: No visual pop up notification on lock screen

JUMP TO SOLUTION

Woah Userbeeslaton that seems to have done it. I didn't have that toggled on. (I didn't even know it was there.)  I guess that was the setting I was wondering if I was missing. Thank you so much.

 

And SamsungCamp thank you so much for staying with this issue for a few days. I really appreciate it!!!

 

Cheers Smiley Very Happy

Reply
Loading...
userPg1mLbpSWC
Constellation

Re: No visual pop up notification on lock screen

JUMP TO SOLUTION

Turn off edge lighting

Reply
Loading...