cancel
Showing results for 
Search instead for 
Did you mean: 
user05V0LhK1wb
Asteroid

Notification sound and gmail/text badge not showing on S9+

JUMP TO SOLUTION

Suddenly sound and badge advice has gone missing.

All notifications are enabled and unit has been rebooted without success.

Any suggestions welcome

1 SOLUTION

Accepted Solutions
user05V0LhK1wb
Asteroid

Re: Go to Samsung directly to have them take care of issue.

JUMP TO SOLUTION

Thanks for those suggestions.

A mystery of life the notification sound for messages came good without doing anything.

The gmail notification was solved by turning data saver on for email and gmail.

Thanks to all who looked at this

 

Reply
Loading...
4 REPLIES 4
userGh0m0qQvK1
Asteroid

Go to Samsung directly to have them take care of issue.

JUMP TO SOLUTION

Go to Samsung directly to have them take care of issue.

Reply
Loading...
user05V0LhK1wb
Asteroid

Re: Go to Samsung directly to have them take care of issue.

JUMP TO SOLUTION

Will do if no one can supply suggestions here

Reply
Loading...
Samsung Care Ambassador

Re: Go to Samsung directly to have them take care of issue.

JUMP TO SOLUTION

Hey, 

I can only offer a few things to look at that might have changed  

Settings /Accounts and backup /Accounts / open your Google account, select sync account and make sure that Gmail is is turned on.

Settings /Gmail /notifications /in app notifications / select your Google account and then select notifications and make sure it's set to All.

You've already set the apps mail notification to sound and pop-up and have Gmail turned on in edge lighting so you should be getting them. Last send an email to yourself with a picture attachment for testing. Tap the send button and close the app so you'll be on the home screen when it comes in.

CLF 

Reply
Loading...
user05V0LhK1wb
Asteroid

Re: Go to Samsung directly to have them take care of issue.

JUMP TO SOLUTION

Thanks for those suggestions.

A mystery of life the notification sound for messages came good without doing anything.

The gmail notification was solved by turning data saver on for email and gmail.

Thanks to all who looked at this

 

Reply
Loading...