cancel
Showing results for 
Search instead for 
Did you mean: 
userYKuA26CMJj
Asteroid

S9 BLUETOOTH WONT AUTO CONNECT

JUMP TO SOLUTION

Even though paired my phone do not auto sync or connect with my bluetooth device. Please anyone know any fix to this issue.

 

Thank you,

1 SOLUTION

Accepted Solutions
userHlHCaEwYyk
Constellation

Re: S9 BLUETOOTH WONT AUTO CONNECT

JUMP TO SOLUTION

Hey I was having the same issue, I found a fix. Or at least this is what worked for me. 

 

Go to settings > connections > more connection settings 

 

Is nearby device scanning off? If so turn it on.

 

If it is already on, toggle it off then reboot your phone.

 

When your phone finishes rebooting re toggle that setting back on. 

 

That's what worked for me. 

Reply
Loading...
106 REPLIES 106
Honored Contributor

Re: S9 BLUETOOTH WONT AUTO CONNECT

JUMP TO SOLUTION

Hello @userYKuA26CMJj

Might I ask what Bluetooth device(s) you're trying to pair to your phone?  Smiley Happy


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.

Reply
Loading...
Highlighted
userG3zwYYrTrI
Constellation

Re: S9 BLUETOOTH WONT AUTO CONNECT

JUMP TO SOLUTION

I have the same issue and I am trying to connect my S9+ to a JVC stereo. My previous phone S8+ used to autoconnect everytime i ignite my car. But the S9+ wont. 

Reply
Loading...
Honored Contributor

Re: S9 BLUETOOTH WONT AUTO CONNECT

JUMP TO SOLUTION

Hey folks.

I want to grab some information about all of the devices experiencing this. Can I have the exact model number and Baseband version (both under Settings>About Device) for your device as well as your carrier? Thanks!


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.

Reply
Loading...
userraHcGDspog
Constellation

Re: S9 BLUETOOTH WONT AUTO CONNECT

JUMP TO SOLUTION

Model # SM-G965U

Baseband G965USQU1ARBG

I am trying to connect with my 2017 Buick Enclave. My Samsung 6s had no problems, now I have to manually do it every time. (1ST world problems, I know)

Reply
Loading...
userHlHCaEwYyk
Constellation

Re: S9 BLUETOOTH WONT AUTO CONNECT

JUMP TO SOLUTION

Hey I was having the same issue, I found a fix. Or at least this is what worked for me. 

 

Go to settings > connections > more connection settings 

 

Is nearby device scanning off? If so turn it on.

 

If it is already on, toggle it off then reboot your phone.

 

When your phone finishes rebooting re toggle that setting back on. 

 

That's what worked for me. 

Reply
Loading...
userl78g8NVgTR
Constellation

Re: S9 BLUETOOTH WONT AUTO CONNECT

JUMP TO SOLUTION

This disn't work for me. Trying to connect to my Sennheiser  Bluetooth headphones. They paired immediately with my old S4 but I have tried everything with my S9 and they simply do not appear when scanning at all. They start flashing away as soon as I thurn them on, but scanning on the S9 shows nothing except connected devices (my BMW, my external bluetooth speaker). Any suggestions.

Reply
Loading...
userqydx2bPMV7
Constellation

Re: S9 BLUETOOTH WONT AUTO CONNECT

JUMP TO SOLUTION

This was driving me nuts, my S9 Plus was working fine until about a week or so ago when I got a notification to restart it.  After I restarted it, this started happening.

 

 

I finally found the issue; go into settings and search "audio" and you will see a "separate sound app" setting, turn that off and your Google Play will work.  I did force stop Google Play and clear the cache also, just in case.

 

I feel like this is some recent update, I hate it when manufacturers mess with stuff that affects other apps.

Reply
Loading...
userg1MqVAM6bn
Constellation

Re: S9 BLUETOOTH WONT AUTO CONNECT

JUMP TO SOLUTION

Didn't work with my car - Hinda CRV

 

Reply
Loading...
Red Giant

Re: S9 BLUETOOTH WONT AUTO CONNECT

JUMP TO SOLUTION

what carrier are you using for ur phone?

Reply
Loading...