cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Asteroid

Re: S9 BLUETOOTH WONT AUTO CONNECT

JUMP TO SOLUTION

I found the fix for my issue and it wasn't with the phone necessarily. My Subaru has 2 ways to connect bluetooth devices... the easy way (menu option on stereo) allowed me to pair but for some reason it wasn't auto connecting. S7 had no issues when setting it up this way. I decided to try the long setup option (thru the voice prompt on steering wheel), so I deleted the phone from my car's bluetooth and started the process over. This time when I restarted my car it automatically connected  my phone. Simple fix but annoyed that there is nothing on this from samsung and I never had this problem with the s7 so seems like a software change on the phone. 

Reply
Loading...
Highlighted
Constellation

Re: S9 BLUETOOTH WONT AUTO CONNECT

JUMP TO SOLUTION

Same problem. Deleted phone from my car audio (Subaru Forester 2015). Reconnected. Unpaired my phone, re-paired, toggled off nearby device scanning, restarted phone, toggled back on nearby device scanning, still not autoconnecting.

Reply
Loading...
Highlighted
Asteroid

Re: S9 BLUETOOTH WONT AUTO CONNECT

JUMP TO SOLUTION

Try deleting the phone from car audio first, then use the talk button on the steering wheel and say "phone setup". Follow pairing the phone this way, through "push to talk" button. This is what fixed it with my 2014 Forester.  

Reply
Loading...
Highlighted
Constellation

Re: S9 BLUETOOTH WONT AUTO CONNECT

JUMP TO SOLUTION

Issue fixed! My phone was paired through the audio. Took the issue to local Subaru dealer who told me to pair through voice. Success!

Reply
Loading...
Samsung Moderator
Samsung Moderator

Re: S9 BLUETOOTH WONT AUTO CONNECT

JUMP TO SOLUTION

Glad to hear everything is working again. 


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.





Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

Reply
Loading...
Highlighted
Astronaut

Re: S9 BLUETOOTH WONT AUTO CONNECT

JUMP TO SOLUTION
2011 Subaru Forrester!
Reply
Loading...
Highlighted
Constellation

Re: S9 BLUETOOTH WONT AUTO CONNECT

JUMP TO SOLUTION

This worked for me too! Thank you so much 

Reply
Loading...
Highlighted
Astronaut

Re: S9 BLUETOOTH WONT AUTO CONNECT

JUMP TO SOLUTION

Thank you!!!!! Deleting my Samsung s9 from my list of phones, then turning off my car and turning it back on again worked! I clicked on the device on my cell, then it asked me for my passcode, which was on my car's navigation screen.

Thank you so very much!!!

Reply
Loading...
Highlighted
Astronaut

Re: S9 BLUETOOTH WONT AUTO CONNECT

JUMP TO SOLUTION

My new S9 won't autoconnect either.

 

I have tried the suggestions earlier in the forum, but with no luck.

 

Model: SM-G960U

Baseband: G960USQS2ARF4

Service: Verizone

 

I am trying to connect to a Mercedes Bluetooth unit AND my Kenwood car sterio.  I can connect manually, but when I leave the car and come back, it will NOT auto connect and I have to connect manually (kind of defeats the safety purpose  of hands free driving).  I have spent 2 hours with Samsung support (deleting network settings, clearing Bluetooth cache/storage, unparing/repairing, etc.), I even downloaded the Samsung "Smart Tutor" app allowing Samsung support to access my phone, but still with no luck!

 

My old S6 would auto connect every time.

 

Also, my contacts on the S9 would NOT download to the Mercedes, despite saying "downloading" when manually connected?  I have contacts "allowed" on my S9, but they do not download.

 

On the Mercedes, I can't find where to delete device (and then attempt to re pair the phone).  Regardless, it doesn't auto connect in the Kennwood either!

 

I believe this is a BUG rather than a settings issue, or "glitch" as Samsung support stated.

 

Please help.  

 

Reply
Loading...
Highlighted
Astronaut

Re: S9 BLUETOOTH WONT AUTO CONNECT

JUMP TO SOLUTION

Just tried this and it worked for me as well. Thank you!! Still have no idea why this works... 

Reply
Loading...